Save up to 50% in our 2020 summer sale!
Save up to 50% off any of our apps in our 2020 summer sale, including DisplayFusion,
ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Blue Arrow Tiltebar button XP

Avatar from Gravatar.com
Cameron Smith2
3 discussion posts
We have recently bought a site License for Display fusion and have rolled it out to lots of users with great effect. Kudos on this application, one of my favourite 3rd party apps.

However I have now got two users with an odd bug/conflict, both are using dual screens on XP SP3 on a Dell desktop with an Intel(R) 4 Series Internal Chipset graphics adapter.

A strange Blue arrow on a gray button appears next to the Swap Monitors Titlebar Button on certain windows (not all) but only on the when that window is in focus and only if it is not fully maximised. If pressed the button makes the active window vanish but the task bar entry stays there, it can be difficult to make the application re-appear (one program I had to remove the registry entries for last window position)

I'm not sure if this is caused by Display fusion or if Ultramon or something may have once been installed. Both users state that it is only since Display Fusion was installed that the button has appeared. I have used the compatiblity settings in Display Fusion and removed the Titlebar Butons from a couple of programs but although the Display Fusion button vanishes the blue arrow remains. I can't see any other program that might be adding the button.

Any iDeas?
• Attachment: bluearrow.jpg [25,737 bytes]
bluearrow.jpg
bluearrow.jpg
May 16, 2012 (modified May 16, 2012)  • #1
Avatar from Gravatar.com
Cameron Smith2
3 discussion posts
May 16, 2012  • #2
Avatar from Gravatar.com
Cameron Smith2
3 discussion posts
This topic can be closed. The link ablove is the answer. To be precise the fix is to edit this registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Intel\Display\igfxcui\hkcmd value EnableMovingWindow = 0

I have seen a couple of other discussions on here that seem to be refering to these arrows, hopefully this will help these people too.
May 17, 2012  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Interesting! Glad to hear you were able to get it sorted out. Thanks a bunch for including the solution as well!
May 17, 2012  • #4
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply