Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Disable Taskbar Transparency

Avatar from Gravatar.com
displayFusion987
4 discussion posts
First: I love DisplayFusion. Thank you <3

OS: Windows 10 Pro version 1809 build 17763.253
Monitors: 3x Horizontal Setup

I currently have "Transparency effects" enabled in Windows, I was wondering if there was a way to add a solid color (black) to the taskbars rendered by DisplayFusion instead of it having mimic the Windows taskbar on the primary monitor?

Thank you in advance. <3
19 days ago (modified 14 days ago)  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Thanks for the kind words! There isn't currently a way to manually disable it on Windows 10, but I'll add this to our feature request list
18 days ago  • #2
Avatar from Gravatar.com
Bruce Maynard74974
2 discussion posts
I have a similar issue:
On Windows 10 v1809, the DisplayFusion taskbar is always transparent using what looks like the color of the current wallpaper underneath for its background. Is there anyway for the DisplayFusion taskbar transparency to be disabled? I want it to match the Windows taskbar which is always black with no transparency. I tried changing the DisplayFusion transparency settings to 100% and turning off the Windows transparency effect and accent & titlebar colors but that did not work. Is this a known issue or a problem with Windows 10?
Thanks.
15 days ago (modified 15 days ago)  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
If transparency is disabled in the Windows Colour settings, DisplayFusion should automatically disable it as well. Have you tried restarting DisplayFusion after disabling transparency in Windows?

Another consideration is if you're using a third-party Start menu app like Classic Shell or Start 10, they have options for customizing the taskbar colour/transparency, so if you have one of those, check the options there as well :)
13 days ago  • #4
Avatar from Gravatar.com
Bruce Maynard74974
2 discussion posts
Yes, I do have classic shell installed. The customize taskbar setting was not enabled, so I enabled it and set it to opaque and low and behold that solved the issue. Now all taskbars are opaque, just the way I want them. Thanks for the tip! Excellent program btw!
13 days ago (modified 13 days ago)  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
No worries, glad to hear it. Thanks for the kind words!
13 days ago  • #6
Was this helpful?  Login to Vote(1)  Login to Vote
<< DiscussionsReply