Save up to 50% off any of our desktop apps in our 2021 spring sale, including
DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

<< DiscussionsReply

Disable thumbnail previews in DF taskbar.

Eiac
3 discussion posts
They annoy me beyond belief - I've got it disabled on the Windows taskbar, but I can't for the life of me find any option to get disable it on the displayfusion taskbar.

I can change the size of it, delay, disable the animation, etc etc, but I can't seem to actually get rid of it entirely.

Have trawled google and searched the forums; but all results are drowned out with hundreds of topics regarding enabling/fixing, rather than disabling.

Using Win7 Ultimate and DF 5.0.1
Apr 3, 2014 (modified Apr 3, 2014)  • #1
Sarris
121 discussion posts
If you are talking about the AeroPeek Button on the DF Taskbar, right click on the taskbar you wish to remove it from, select "Multi-Monitor Taskbar", the select "Show Desktop Button" from the menu and select disable. Restart Display Fusion.

Repeat on all taskbars you wish to remove it from.

The program below hides "Show Desktop" (AeroPeek) button at the end of the Windows 7 Taskbar to match the DF taskbars.
Here: http://www.thewindowsclub.com/remove-and-restore-show-desktop-button-with-showdesktop-remover

I've listed a few more GUI cleanup programs here: http://www.displayfusion.com/Discussions/View/a-few-free-gui-cleanup-programs/?ID=45353a91-8d74-431f-9770-98ec42135e00

Regards;

Sarris
Apr 3, 2014 (modified Apr 3, 2014)  • #2
Eiac
3 discussion posts
Seems many features of Aero are all refered to as Aero Peek across the internet with many posts calling thumbnail previews "Aero Peek"

The thumbnail preview is what I want to get rid of. Makes me switch windows accidentally ALL the time, it's really frustrating.

Displayfusion lets me disable the animation, change the size, etc etc. But it wont let me get rid of it, seemingly.

Screenshot attached...
• Attachment [protected]: peek.png [65,361 bytes]
Apr 3, 2014 (modified Apr 3, 2014)  • #3
Sarris
121 discussion posts
It's in Settings, Taskbar, and the third pulldown "Windows Preview Style". Change that to "Preview Disabled"

That will fix your thumbnail issue.

Regards;

Sarris

PS: On this forum, you need to un-protect attachments if you want others to see them.
Apr 3, 2014 (modified Apr 3, 2014)  • #4
Luis P.
3 discussion posts
Quote:
It's in Settings, Taskbar, and the third pulldown "Windows Preview Style". Change that to "Preview Disabled"


Sarris, this fixed it for me. Thank you!
Luis P.
Dec 22, 2020  • #5
Was this helpful?    
<< DiscussionsReply