Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Show Hidden Icons Tab

Avatar from Gravatar.com
Tamoko
7 discussion posts
Hello,
I am running a 3 monitor system with 1 single task bar spanning across all 3 monitors..The issue I am having is if I goto click on the tab to see hidden icons the box opens on monitor 1.2 instead of 1.3...Please help me fix this problem...Thxs
Oct 31, 2016  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Which version of Windows? I'll test this out here and see what I can find out.

Thanks!
Nov 1, 2016  • #2
Avatar from Gravatar.com
Tamoko
7 discussion posts
it happened on win 7 and win 10
Nov 2, 2016  • #3
Avatar from Gravatar.com
Tamoko
7 discussion posts
just to let you know its working fine...I did a complete reformat and eveything is working great again...Keep up the good work...Thxs
Nov 6, 2016  • #4
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Glad to hear it's all good now, thanks for the update!
Nov 9, 2016  • #5
Avatar from Gravatar.com
Fernon Eijkhoudt67609
4 discussion posts
My 'show hidden icons' label shows the pop up on the wrong location (see image). It seemed to be the same problem as described in this post. However, I can't get this at the right position.
• Attachment: Capture.PNG [244,003 bytes]
Capture.PNG
Capture.PNG
12 days ago  • #6
Keith Lammers (BFS)'s profile on WallpaperFusion.com
@Fernon: Could you attach a copy of your troubleshooting info? Here are the steps:

  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached
12 days ago  • #7
Avatar from Gravatar.com
Fernon Eijkhoudt67609
4 discussion posts
My apologies for the late reply. I wasn't able to reach my home pc for a few days.

Here is the file requested. I also noticed today that this happened with the start menu. It is somewhere in the middle of the screen instead on the left.
• Attachment [protected]: DisplayFusionDebugInfo.zip [23,371 bytes]
9 days ago  • #8
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Thanks! In the Monitor Configuration window, can you try disabling the "Taskbars" checkbox in the "Use these features with splits" section?
8 days ago  • #9
Avatar from Gravatar.com
Fernon Eijkhoudt67609
4 discussion posts
Cool, indeed the hidden icons are now shown properly! Thank you

Unfortunately, the windows menu is still displayed in the middle virtual screen, see attached screenshot.
• Attachment: Capture.PNG [725,982 bytes]
Capture.PNG
Capture.PNG
8 days ago  • #10
Keith Lammers (BFS)'s profile on WallpaperFusion.com
The Windows 10 Start menu is a bit finicky. Have you tried a reboot or logout/login since disabling the Taskbars checkbox in the Monitor Configuration window?
5 days ago  • #11
Avatar from Gravatar.com
Fernon Eijkhoudt67609
4 discussion posts
I couldn't reboot. Had some important stuff open with windows. Would take me a long time to reorder all these things. However, I just saw that indeed the taskbar and the hidden icon buttons are working!

Thank you for your help :D
5 days ago  • #12
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Excellent, glad to hear it!
4 days ago  • #13
Was this helpful?  Login to Vote(1)  Login to Vote
<< DiscussionsReply