Save up to 50% off any of our desktop apps in our 2021 spring sale, including
DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

<< DiscussionsReply

version 2.0 removes secondary wallpaper

curtisb
4 discussion posts
Upon upgrading to v2 (free), the wallpaper on my analog monitor has disappeared. It shows it in the set up, but only shows a blue backgrund screen (which is different than the white background that I set).

All of the previous versions have worked without any issues.

curtis
Feb 4, 2008  • #1
dfwdraco76
6 discussion posts
Me too! I upgraded this morning and when I couldn't solve the problem I came here -- and this is the first message I saw.

For me, the image on my right monitor is working -- but on my left monitor it's just blue. Even when changing the image, changing the background color, etc. - it's still just blue.

Windows XP Pro
DisplayFusion 2.0.0

Left Monitor (1p): ViewSonic VP171b on Intel(R) 82865G Graphics Controller
Right Monitor (2): ViewSonic VP171b on NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation)
both monitors are at 1280x1024

What other information will be useful for troubleshooting?
Feb 4, 2008  • #2
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Very strange! I'll take a look at it tonight. Would you be able to post a screenshot of your windows display properties dialog, so I can see how your displays are configured?
Feb 4, 2008  • #3
dfwdraco76
6 discussion posts
Is this what you're looking for?
• Attachment: Clipboard01.jpg [76,267 bytes]
Clipboard01.jpg
Clipboard01.jpg
• Attachment: Clipboard02.jpg [75,876 bytes]
Clipboard02.jpg
Clipboard02.jpg
• Attachment: Clipboard03.jpg [208,315 bytes]
Clipboard03.jpg
Clipboard03.jpg
• Attachment: Clipboard04.jpg [213,505 bytes]
Clipboard04.jpg
Clipboard04.jpg
Feb 4, 2008  • #4
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Perfect - thanks! I'll check it out.
Feb 4, 2008  • #5
dfwdraco76
6 discussion posts
any ideas yet?
Feb 5, 2008  • #6
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Sorry, nothing to report yet. I haven't been able to reproduce this error yet, so I'm try to get my hands on a video card similar to yours for more testing. Hang in there, I'll get it worked out soon.
Feb 5, 2008  • #7
curtisb
4 discussion posts
More details for me
Monitor 1 (Left) 1680x1050
Monitor 2 (Right) 1280x1024
Both on Mobile Intel 945GM Express Chipset Family

XP Pro
Feb 6, 2008  • #8
Kevin F.
444 discussion posts
Change the desktop in windows, so that both reset..... Then tell me what happens. If they both change (like the good ole days before DF) Then pop open DF and change the pics to your desire, they should work just find. Otherwise, let me (and JT) know. And please specify if the windows desk manager or the DF steps don't work there is a set difference.
Feb 7, 2008  • #9
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
I have sent emails to "curtisb" and "dfwdraco76" with a link to the new beta version that will hopefully address this issue. If you have some time could you please give it a try and let me know if it fixes it for you?

Thanks!
Jon
Feb 7, 2008  • #10
curtisb
4 discussion posts
I reset my wallpaper back to a windows supplied one, and went onto both monitors.

I then switched Display fusion to a different picture, and had it span across both monitors, and it displayed correctly.

I switched Display Fusion to use 2 different pictures, and selected 2 brand new pictures, and the monitor #2 on the right went blue again.

I didn't receive an email from you with a beta version.
Feb 7, 2008  • #11
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
curtisb: I'm not sure what happened to the email so I sent you a PM. Let me know if you have any problems downloading or installing the beta version.
Feb 7, 2008  • #12
curtisb
4 discussion posts
The Beta that you sent me fixed the problem.

Thanks for your hard work.

This is a great app!

Curtis
Feb 7, 2008  • #13
dfwdraco76
6 discussion posts
Sorry for not responding faster - I was down with the flu Tues & Wed.

I've already replied by email but figured I should follow up here as well - the beta fixed the problem for me.

Thanks again!!
Feb 7, 2008  • #14
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Thanks for the testing help guys. When I release v2.0.1 it will include that fix.

curtisb: I figured out why you didn't get my emails, the email address you registered with in the forums is "...@gmail.cm", which I'm guessing is supposed to be "...@gmail.com". I don't know why I didn't see that before, but at least you got my PM.

Thanks!
Jon
Feb 8, 2008  • #15
Was this helpful?    
<< DiscussionsReply