Save up to 50% off any of our desktop apps in our 2021 spring sale, including
DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

<< DiscussionsReply

Windows maximise behind Windows taskbar nvsurround

Corban ツ24055
2 discussion posts
Been trying to solve this all day - I'm running Nvidia surround on 3 1080p monitors, using the Windows TB on the center and DF on the sides using the split monitors. Maximising a Windows on the center monitor will force the app behind the Windows taskbar, DF taskbars act as they should.
I've found numerous posts on this from years ago but none of the fixes seem to work. How is this still an issue?
May 31, 2020  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
I'm not able to reproduce this when I test here. Could you send me a copy of your troubleshooting info? Here are the steps:

  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached

Thanks!
Jun 1, 2020  • #2
Corban ツ24055
2 discussion posts
Quote:
I'm not able to reproduce this when I test here. Could you send me a copy of your troubleshooting info? Here are the steps:

  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached

Thanks!


Thanks for the reply Keith! Managed to solve the issue - I was looking at a post about renaming the nvidia nvsmartmaxapp but was confused as to why I couldn't find it in the location of the post. I searched my C drive for the file and found them in a different folder - renaming them solved the issue.
I'm guessing for whatever reason, DF wasn't detecting and asking to disabled the nvidia surround services.
Jun 1, 2020  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ah yep, NVIDIA changed the location of them with recent driver updates. We have a fix for that in the latest 9.7 Beta version

Glad to hear you were able to get it sorted out, thanks for following up!
Jun 1, 2020  • #4
Was this helpful?    
<< DiscussionsReply