Processing Ajax...

Close Dialog


Close Dialog

Close Dialog

A recent AVG and Avast antivirus update is preventing DisplayFusion 9.9 from launching on some systems.
If you're running into this issue, please update to the latest DisplayFusion 10.0 Beta.

[3.5 Beta 10] Taskbar shortcut doesn't work after re-installing the target application

User Image
6 discussion posts
Today I had to re-install Google Chrome because there was a weird Cache issue after the previous update. However as you may know I've got a shortcut on my native Windows taskbar and on both of my DF taskbars.

The path or the executable of Google Chrome didn't change at all, nothing in particular did change, except that I re-installed it.
Unfortunately DisplayFusion refuses to start Google Chrome when clicking on it's icon. Adding a new shortcut or even removing the old shortcut didn't worked too.

I tried to re-add the shortcut by selecting the chrome.exe itself and by selecting it from the running applications. Both didn't managed to make it working again, so I enabled detailed logging in DisplayFusion and spammed lots of clicks on the Chrome shortcut, started around 21:55 pm until 22:12 pm.


Restarting DF fixed the issue - hope you can find the error inside the DF.log

• Attachment [protected]: DisplayFusion.log [3,603,692 bytes]
Mar 26, 2012  • #1
Keith Lammers (BFS)'s profile on
Interesting! I'll check this out and see what I can find.

Mar 28, 2012  • #2
Keith Lammers (BFS)'s profile on
I wasn't able to reproduce this issue, and unfortunately the log didn't really have much info in it :(

Perhaps it was just a fluke, but if it happens again the next time you update Chrome, please let me know!
Apr 2, 2012  • #3
Was this helpful?  Login to Vote(-)  Login to Vote(-)