Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

7 Themes

Avatar from Gravatar.com
Kevin F.
437 discussion posts
Ok so after some extensive tinkering, I have concluded that the aero themes do not translate over to the DF taskbar correctly if you disable transparency.

Attached is an example.

To do this yourself, go into the personalization section of CP, window color, then change it all to black. If you leave transparency on you see no change when you hit save changes. If you disable it, the DF taskbar will corrupt, taking on a very greyed version of the color of the main taskbar. Not that you may have to hit save changes to get this to occur.
I have noticed that the color is surprisingly similar to the inactive windows color, but the old way of changing this to test does not work with aero.

O yea, on the same not, something interesting you could do would be to have an option to color the DF taskbar differently, I know I would use it, as well as different on each of 3 monitors where I ever able to get the three up lol.
• Attachment: DF.jpg [792,030 bytes]
DF.jpg
DF.jpg
• Attachment: df2.jpg [679,361 bytes]
df2.jpg
df2.jpg
Jan 6, 2010  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Unfortunately I know about this but haven't found a reliable way to match the colours. It's on my wishlist for version 3.1.8 though, hopefully I'll be able to tackle it then.
Jan 6, 2010  • #2
Avatar from Gravatar.com
Kevin F.
437 discussion posts
Mind informing me what the issue is? This old forum needs something going on, we might as well be able to throw ideas around about persistent issues.
Jan 6, 2010  • #3
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
You nearly guessed the issue in your post above. The problem is Windows wants to render the DF taskbars as an inactive window, not a foreground window like the Windows taskbar. So I have to "adjust" the colours during rendering. This doesn't work very well when translucency is disabled though, and I haven't found a good way around it yet.
Jan 6, 2010  • #4
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply