Save up to 50% off any of our desktop apps in our 2021 spring sale, including
DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

<< DiscussionsReply

Adobe Acrobat Reader

Kutukia
1 discussion post
Hi

Since the update to Displayfusion 9.4 I have had problems maximising any PDF files (opened with Adobe Acrobat Reader) to a window split. Both doubleclicking the title bar nor the maximise button works. Didn't have this problem with the previous stable release of Displayfusion. Am using version 2019.010.20064 for the adobe reader DC. Thanks
Dec 20, 2018  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Thanks for the heads up! I was able to reproduce that here and have added it to our list to fix up.

Thanks!
Dec 20, 2018  • #2
feoZA
8 discussion posts
Same issue here.

Please update when fixed.
Dec 21, 2018  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Should be fixed with the next beta, hopefully out next week. We'll follow-up when we've released it.

In the meantime, you can roll back to 9.3 if you like: https://www.binaryfortress.com/Files/DisplayFusion/DisplayFusionSetup-9.3c.exe

Thanks!
Dec 22, 2018  • #4
Keith Lammers (BFS)'s profile on WallpaperFusion.com
In case you haven't already gotten the 9.4.3 update, just wanted to give you a heads up that this should be fixed with that build

Thanks!
Jan 8, 2019  • #5
dcasa
5 discussion posts
I also have this issue, both 9.4.3 and 9.5 (Beta 1) versions seem to be affected. Can you please confirm? Thanks.
Feb 22, 2019  • #6
Keith Lammers (BFS)'s profile on WallpaperFusion.com
@dcasa: It's working correctly for me in 9.5 Beta 1. Do all other applications maximize to the splits without issues?
Feb 22, 2019  • #7
dcasa
5 discussion posts
Quote:
@dcasa: It's working correctly for me in 9.5 Beta 1. Do all other applications maximize to the splits without issues?


Yes, all the other programs behave as expected. BTW, Reader also fails to snap to the splits and the version is 2019.010.20091.
Feb 22, 2019  • #8
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Could you send over a debug log?
  • On the DisplayFusion Settings > Troubleshooting tab, change the Logging drop-down to "L1: Log Minimal" and click Apply
  • Try maximizing the Reader window to a split and note the time so we'll know where to check in the log file
  • Click the "Export Info to File" button on the Settings > Troubleshooting tab
  • Reply with the file attached
  • Disable debug logging after sending the log
Feb 22, 2019  • #9
dcasa
5 discussion posts
Quote:
Could you send over a debug log?


Sure, here it goes. I had already sent it using the 'Contact Us' form, but just realized that attachments are protected in this forum, so I'm sending them again this way. The bug was reproduced between 16:06 and 16:07. Hope it helps.
• Attachment [protected]: DisplayFusionDebugInfo.zip [42,991 bytes]
Feb 22, 2019  • #10
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ah, I think I might know what's up here. Are you dragging and dropping the window on the split? Or moving the window into the split, then clicking the Maximize button on the caption bar?
Feb 23, 2019  • #11
dcasa
5 discussion posts
I've tried both ways and none are working as expected, please refer to the attached video for details.
• Attachment [protected]: Adobe Reader bug.mp4 [2,404,256 bytes]
Feb 23, 2019  • #12
Keith Lammers (BFS)'s profile on WallpaperFusion.com
In Adobe Reader > Edit > Preferences > Security (Enhanced), do you have the "Run in AppContainer" option enabled?
Feb 25, 2019  • #13
dcasa
5 discussion posts
Yes, it was, I just disabled it and now the issue is gone. Is it on by default? I don't recall having changed that option before. In any case, thanks for the tip!
Feb 25, 2019  • #14
Keith Lammers (BFS)'s profile on WallpaperFusion.com
It didn't default to enabled on my machine, but who knows if they've changed it recently for new installers or something

Glad to hear it's all good now.

Thanks!
Feb 26, 2019  • #15
Albert Mulder897574
2 discussion posts
Quote:
In Adobe Reader > Edit > Preferences > Security (Enhanced), do you have the "Run in AppContainer" option enabled?


This fixed the issue for me. Been buggin me for months now. Finally kept searching until I relized it only performs oddly when using displayfusion. unchecking the option and restarting adobe worked for me. Thanks
Jun 19, 2019  • #16
feoZA
8 discussion posts
Quote:
In Adobe Reader > Edit > Preferences > Security (Enhanced), do you have the "Run in AppContainer" option enabled?


This fixed it for me as well.

Disabled that and it's snapping fine. Although it's still a bit laggy.
Jun 25, 2019  • #17
Cheyene Winget44278
1 discussion post
I have been struggling with this for a few months. The acrobat security enhanced fix did it for me. So grateful.
Nov 30, 2020  • #18
alopezo
6 discussion posts
Hello,

I am still having the same issue, Acrobat Reader doesn't maximize the window, I already disabled the "Run In AppContainer",,, Any other workaround ?

Thanks
17 days ago  • #19
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Is this failing through the maximize button, double clicking the titlebar, and dragging the window into a split?

Thanks!
15 days ago  • #20
alopezo
6 discussion posts
Hi,

That is correct, it is failing as you described.
15 days ago  • #21
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Strange, I can't seem to reproduce this on my end. I'm currently running Adobe v21.001.20150, along with beta 9 of DisplayFusion. Are those the same for you?

Thanks!
14 days ago  • #22
alopezo
6 discussion posts
Hi,

I am using DisplayFusion Pro 9.7.1,,, Acrobat reader version is Acrobat DC 21.001.20150.

Thanks
12 days ago  • #23
Zappos Zappos35322
4 discussion posts
Hello,
im having the same problem for several months now.
Im using DisplayFusion Pro 9.7.1 Steam Version
Acrobat reader version is Acrobat DC 21.001.20150.
12 days ago  • #24
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Could you send me over a backup of your DisplayFusion settings? You can grab them in the options tab of the DisplayFusion settings window, using the "Export Settings" button.

Thanks!
11 days ago  • #25
Zappos Zappos35322
4 discussion posts
yeah no problem
here they are
• Attachment [protected]: DisplayFusion Backup (2021-04-26 @ 22-22, 9.7.1.0, ZAPPOSI-7, SettingsWindow).reg [81,874 bytes]
11 days ago  • #26
alopezo
6 discussion posts
Hi, here my settings backup.
• Attachment [protected]: DisplayFusion Backup (2021-04-27 @ 11-05, 9.7.1.0, ALOPEZO03, SettingsWindow).reg [408,784 bytes]
11 days ago  • #27
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Thanks for sending those over. Could you also send me over a debug log? Here are the steps:

  • On the DisplayFusion Settings > Troubleshooting tab, change the Logging drop-down to "L1: Log Minimal" and click Apply
  • Reproduce the issue and note the time so we'll know where to check in the log file
  • Click the "Export Info to File" button on the Settings > Troubleshooting tab
  • Reply with the file attached
  • Disable debug logging after sending the log

Thanks!
11 days ago  • #28
Zappos Zappos35322
4 discussion posts
Hello,
here are these files.
I also attached a little video, which repoduces the problem with pdf reader and how it normaly works with any other program.
Time stamp is 17:58

sorry for the low quality of the Video, but i needed to go below 50mb
• Attachment [protected]: 2021-04-27 17-58-11.mp4 [17,960,455 bytes]
• Attachment [protected]: DisplayFusionDebugInfo.zip [227,554 bytes]
10 days ago  • #29
alopezo
6 discussion posts
Hi, here the log file,,,,Time is 10:26 AM. April 28.

Thanks
• Attachment [protected]: DisplayFusionDebugInfo 1026 AM.zip [159,609 bytes]
10 days ago  • #30
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Thanks for sending those over, this is really strange. Just to confirm, you both have the Adobe Reader > Edit > Preferences > Security (Enhanced) > "Run in AppContainer" option disabled?

Thanks!
9 days ago  • #31
Zappos Zappos35322
4 discussion posts
ah dam, totally missed that on the previous messages.
sorry for that

Works now for me. Thanks a lot
8 days ago  • #32
alopezo
6 discussion posts
Hi,

Yes, I have the "Run in AppContainer" option disabled, but still have the problem.

Thanks
8 days ago  • #33
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

@ZapposZappos35322 Glad to hear it's working!

@alopezo Could you send me over a video of the issue happening on your end?

Thanks!
7 days ago  • #34
Was this helpful?  (2)  
<< DiscussionsReply