Processing Ajax...

Close Dialog


Close Dialog

Close Dialog

A recent AVG and Avast antivirus update is preventing DisplayFusion 9.9 from launching on some systems.
If you're running into this issue, please update to the latest DisplayFusion 10.0 Beta.

Advanced settings for clock size

User Image
Peter Kronenberg37117
85 discussion posts
Starting a new thread since the one at is getting way too big.
I'm setting up a new computer and can't figure out how to get things working. I have a wide-screen monitor that is split in 3. The middle virtual moonitor is controlled by Windows. I want to set the clock-size for the 1st and 3rd virtual monitor. The default size is way too big, so I entered this commands:


reg add "HKCU\Software\Binary Fortress Software\DisplayFusion\Taskbars\201" /v ClockSize /t REG_SZ /d 300
reg add "HKCU\Software\Binary Fortress Software\DisplayFusion\Taskbars\203" /v ClockSize /t REG_SZ /d 300

That made the size of the text ok, but there is a lot of padding to the left and right. How can I fix that?
• Attachment: 2023-03-09 16_31_51-.png [7,153 bytes]
2023-03-09 16_31_51-.png
22 days ago (modified 20 days ago)  • #1
Owen Muhlethaler (BFS)'s profile on
Hi Peter,

That advanced setting does adjust the buttons width of the clock. Reading through your original post, it seems like you just want the actual text to be bigger? Can you try removing those advanced settings and restart DisplayFusion. If the clock font is still too big, try adjusting this setting instead:
20 days ago  • #2
Was this helpful?  Login to Vote(-)  Login to Vote(-)