Title

Message

Confirm

<< DiscussionsReply

Auto DImming on inactive monitor

Avatar from Gravatar.com
ricky morgan
5 discussion posts
For some reason my PC just started auto dimming my inactive monitors. I didn't even download the script and can't find the functionality to remove it.

Edit:
I did some trouble shooting and it's definitely displayfusion. It goes away immediately when i close it. I am on the latest updated version

Edit 2:
Found it... monitor fading. I was searching for dimming. It was it's own setting.
Mar 2, 2018 (modified Mar 2, 2018)  • #1
Avatar from Gravatar.com
Rstewart
1 discussion post
Thanks for posting this, saved me a bunch of time (I was about to rebuild my PC, possible overreaction). Question for the devs...who asked for this and why did it turn on by itself? I know it's a feature, but it feels like a bug.
Apr 6, 2018  • #2
Keith Lammers (BFS)'s profile on WallpaperFusion.com
It's not a bug, but we did get some feedback about the default hotkey and have removed that for new installs going forward. Glad to hear you found the setting

Thanks!
Apr 6, 2018  • #3
Avatar from Gravatar.com
elvn
12 discussion posts
I've been connecting a lot of usb hubs and peripherals and working the kinks out but I wanted to report that this also happened to me today. I realized it was probably displayfusion and saw that the dimming/fading didn't happen when I closed the displayfusion app entirely.

The hotkey combo for the toggle is Alt + Ctrl + F.

Glad this forum had this post searchable in it. >.<
20 days ago (modified 20 days ago)  • #4
Was this helpful?  (1)  
<< DiscussionsReply