Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Background of text & Icons

Avatar from Gravatar.com
mogilny
3 discussion posts
First of all, excuse my bad English, but we do not speak/write a lot of English in Switzerland :wink:

This is a great piece of Software !! I have installed it today and I'm really, really happy. It is just what I was lookin for ...

Just a litte thing, which I'm not sure if this is a limitation of your Software (or mabye .net framwork?) or if I didn't made the correct settings. When I choose a background image with an gradiant, I still have the backgroundcolor of the system settings behind my icons (and the text of the icons). Is there anything that I can do about it or do I have to live with it?
• Attachment: ps.jpg [3,992 bytes]
ps.jpg
ps.jpg
Oct 17, 2007  • #1
Avatar from Gravatar.com
Kevin F.
437 discussion posts
That is from a setting in your windows AFAIK. Give me a little and I should be able to find it.

Exactly what do you mean by a gradient? Is it just a picture of one, or does it actually degrade into your desktop BG color?
Oct 17, 2007  • #2
Avatar from Gravatar.com
mogilny
3 discussion posts
Attached you find my complete Backgroundimage from the example. You can see that the color at the top is a dark gray and at the bottom it is a lighter grey. So therefore I can't set the correct color in the "Windows XP display properties".
When I use the same background image on the display properties all my icon's (and the text) are displayed correctly.

I would be thankful if you could get my a hint, where I have to make some changes on my XP settings. I thought that I have tried everything, but you as a pro will certainly have an idea ...
• Attachment: sheeps.jpg [39,682 bytes]
sheeps.jpg
sheeps.jpg
Oct 18, 2007  • #3
Avatar from Gravatar.com
mogilny
3 discussion posts
PROBLEM SOLVED :-D

pyrobob was right, it was a configuration thing.
Go to the display settings. On the Tab "Desktop Settings" = Button "Customize Desktop"
In the new Window click on the "Web" Tab. The checkbox "Lock web items on desktop." was active. Everything was perfect as soon as I deactived this checkbox!

Cheers to all and again, great Product jtackabury !!! I LOVE IT
Oct 18, 2007  • #4
Avatar from Gravatar.com
Kevin F.
437 discussion posts
Good job, I found that the other night, toyed with it, and was waiting till tonight to post, as I have had 3 5 till 1 shifts this weekend... I should be asleep right now really, I got work in 11 hours .

So, good job, enjoy your fun desktop.
Oct 22, 2007  • #5
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Thanks for the help Pyrobob! Sorry I wasn't quick enough on the response, but it's great to see someone else jump right in. :-D

Jon
Oct 31, 2007  • #6
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply