Title

Message

Confirm

Can't Disable ScreenSaver 'Preview Mode' on Secondary Monitor, even with no ScreenSaver

DJT
1 discussion post
Hi Guys,

Hoping some of you might be able to help, or at least help me understand the problem I'm having. The image below shows the issue most clearly:


https://i.imgur.com/zhsTELe.png

I'm unable to disable 'Preview Mode' on my 3rd display, despite having it set to "-- No Screen Saver --". I have those settings set for Display #1 (primary), which means I can continue to use it while the screensaver is running on Display #2 (the TV) -- that much works perfectly well. I'd like Display #3 to remain active as well; however, for some reason I can't disable preview mode to prevent Display #3 from blacking out when the screensaver kicks in.

[U]More detailed background:[/U]
I have 3 displays connected to my system:
  • 1 - 3440 x 1440, Primary Monitor
  • 2 - 3840 x 2160, TV
  • 3 - 1080 x 1920, Secondary Monitor (Portrait)

I like to have the TV enabled as I pull media up on there and route the audio for those applications through the TV's audio output (connected to my HiFi system), meaning I can then use my PC independently -- with PC speakers set as the default device for Windows.

What I'd like to be able to do, is set the ScreenSaver to run on the TV for when it's only processing audio and keep the other 2 displays running as normal. So far I've managed to get the primary display working correctly this way, but can't prevent 'preview mode' from blacking out Display #3.

Any help you can offer would be much appreciated.

Thanks!
Dec 16, 2017 (modified Dec 16, 2017)  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
There isn't currently a way to do this, but it's on our list so I've added your vote.

In the meantime, have you tried the new Monitor Fading feature? You could just that to blank out just the TV while leaving the other monitors active.
Dec 18, 2017  • #2
Sp3ctre18
1 discussion post
Add my vote to this please; this is one of the top reasons why I'm looking for a product like DisplayFusion.

I've got some old screen savers I want to use, and they all work on the monitors that have Preview Mode disabled. On the one where it's forced to be enabled, the screen savers either don't work (either nothing happens or black screen), or they're in the tiny preview size.

And I must use these screen savers. It's a trekkie wanting his LCARS screen savers talking; we don't have much in choice!

Thanks.
Dec 23, 2017  • #3
dracho
16 discussion posts
Please add my vote for this feature as well.

I would like to donate extra computing power to BOINC projects, but their screensavers don't run in non-preview mode, which can't be disabled on 3 of my 4 monitors.

Thank you!
Dec 16, 2018  • #4
Dan Angelini
1 discussion post
Any update here....really annoying....
Oct 23, 2021  • #5
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Nothing yet, sorry!
Oct 25, 2021  • #6
Sashi
1 discussion post
upvote for this.
I have 3Planesoft screensavers that will not work on the second monitor (which is in Portrait mode) with preview mode selected.
Nov 25, 2021  • #7
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Added!
Nov 25, 2021  • #8
doozer
1 discussion post
Yes please try to fix this, the multi screensaver mode is a key feature of DF to me too.
With the windows screensavers it seems, it doesn't play a role if the Preview mode is grayed out, they are shown properly, but with my favorite screensaver (Magic Mirror Screensaver), on my second monitor, the saver is displayed shrinked on the upper edge with black left, right and below. On monitor 1 all is fine (full screen is displayed).
Please someone investigate in this. This must be a very tiny fix. Something with the resolution or full screen borders when displaying older savers.
13 days ago  • #9
Was this helpful?  (-)  (-)