Processing Ajax...

Close Dialog


Close Dialog

Close Dialog

Close Dialog

User Image
5 discussion posts

I'm encountering a very annoying bug/crash currently. DisplayFusion simply refuse to launch and I don't understand why. I was running with a version 5.x on my computer until this morning when it refused to work and even launch. I tried to update to the latest available version to see if it could fix the problem, unfortunately it's not the case.

The only change I did on my computer recently was to upgrade my nVidia drivers and then downgrade them later. I did this process many times in the past without any problems. I also tried to stop any programs and services running in the background to detect any possible conflict but without still no changes. I even tried to disable my antivirus.

Here is what happen :
1 - I launch DisplayFusion
2 - DisplayFusion appears in my taskbar near my clock, as always
3 - Windows produce a sound error
4 - The icon disappear from the taskbar

Is there a way to force DisplayFusion to write a log file ? From my search here and there, it seems that th only way to write a log what to enable it via the Ui (which to be honest seems a bit silly).

Is there a command line to force a log output ? :)
Oct 27, 2014  • #1
Keith Lammers (BFS)'s profile on
There's no command line to enable it, but you can import the attached registry value to enable it :)

Please attach the logs when you have a chance and I'll check them out.

• Attachment: LogDebug.reg [248 bytes]
Oct 27, 2014  • #2
Subscribe to this discussion topic using RSS
Was this helpful?  Login to Vote(-)  Login to Vote(-)