Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Cursor issue

Avatar from Gravatar.com
pear_guitarist
5 discussion posts
I have Display Fusion v.2.2.1 supporting identical 2 Hanns-G HX191D flat screens in an XP Pro system, but one is running off the DVI output and one is running as analogue. I have a problem with the i-beam (text insertion) cursor in that on the analogue screen it displays correctly as an XOR cursor but on the digital screen it will only display as white, which means the darn thing as good as disappears in most text-input contexts.

I *think* this is related to Display Fusion, as I didn't have this problem until recently upgrading from earlier version(s) of DisplayFusion - unfortunately my Restore Points don't go back far enough to be sure, and it is possible of course that system updates have confused the issue (or possibly even the re-installation of my old Adobe Photoshop.

Is there a way to fix this? I have tried various approaches (including applying different cursor themes).

Any suggestions would be appreciated.

Thanks
Nov 21, 2008  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Unfortunately I'm not sure where to begin with this problem. DisplayFusion doesn't any crazy drivers or any system files on your system, and it doesn't mess around with any mouse cursors. I would try setting your mouse cursor profile back to something like "Bronze 3D" or whatever, reboot, then set it to what you really want.
Dec 9, 2008  • #2
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply