Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Desktop font shadowing

Avatar from Gravatar.com
Imageman
11 discussion posts
Windows 7 64 Bit / Display Fusion latest version

I don't think this request applies to Display Fusion, nonetheless I thought someone might know how to change the desktop font to something readable and without shadowing? Help appreciated, Bob
• Attachment: Snap1.jpg [4,340 bytes]
Snap1.jpg
Snap1.jpg
Oct 13, 2011  • #1
ǝoſʎnפɹǝʇndɯoƆ's profile on WallpaperFusion.com
You can turn of the desktop icon drop shadow by going to:

Control Panel -> System.

Click on "Advanced System Settings", click the "Advanced" tab and click the "Settings" button in the "Performance" area.

Under the "Visual Effects" tab you can scroll down to the bottom and there should be an option named "Use drop shadows for icon labels on the desktop".

Un-check it.

This will turn off the shadow, and the text will probably turn white. The color is actually automatically chosen by Windows to what it thinks will contrast with the background color. So if you have a dark desktop color, it will be white, if it's light, then the text will be black.

If you need to change the color then:

- Right click the desktop, go to personalize, then go to desktop background, then go to solid colors.

- Click white background, and click apply. The text will have changed to black.

- Now go back to select the picture that you want to be your background.

Note that this works until you select drop shadows again - at that point you're back to white.

HTH.
Oct 13, 2011  • #2
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply