Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Desktop Icons on Secondary Monitor: Can't move down

Avatar from Gravatar.com
Obsidian
2 discussion posts
Windows 7
DisplayFusion 3.1.7
Dual 1920x1200 monitors

Problem:
I have some desktop icons on the second monitor that I can't place along the bottom of the screen. This only happens when I have the Multi-monitor Taskbar enabled (and autohiding). Disabling it, I am able to move the icons back to the bottom of the screen. Re-enabling and trying to move icons back along the bottom doesn't work.

Possible Cause:
DisplayFusion probably reserves a small chunk of the screen space on the bottom of the 2nd monitor for the taskbar, thus preventing icons from being placed on the bottom most row of the desktop. This makes sense if the DF taskbar isn't auto-hiding, but when it is, it just looks like extra space that you can't use.

Possible Solution:
Only reserve desktop space next to taskbar if auto-hiding is disabled. If it is enabled, don't reserve desktop space.
• Attachment: displayfusion.jpg [13,411 bytes]
displayfusion.jpg
displayfusion.jpg
Mar 3, 2010  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Unfortunately this behaviour is controlled by Windows, and there isn't anything I can do to override it. Sorry for the bad news.
Mar 3, 2010  • #2
Avatar from Gravatar.com
Obsidian
2 discussion posts
Really? The Windows 7 taskbar doesn't have this problem. When set to autohide, the taskbar hides on the bottom of the screen and I am able to move my desktop icons to the very bottom of the screen. The problem only affects the DisplayFusion taskbar. Forgive me if I'm wrong on this, but you might want investigate further. Thanks.
Mar 4, 2010  • #3
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Thanks for following-up, I'll investigate this further.
Mar 4, 2010  • #4
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
I can't seem to move my desktop icons to the bottom of my screen, whether DisplayFusion is running or not. Can you please your icons where you want them when DisplayFusion is closed?
Mar 5, 2010  • #5
Avatar from Gravatar.com
Kevin F.
438 discussion posts
*place

Also, maybe the resolutions and icon size have something to do with it?
Mar 5, 2010  • #6
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
The resolution and icon size do play into this situation, and I don't think there is a way around this.
Mar 6, 2010  • #7
Avatar from Gravatar.com
dchapman
51 discussion posts
Guys,

The only thing I can think of is that 'right-click on desktop - view - align icons to grid' is on. I always have this turned off and don't have this issue, please see the attachments.

Also, I have all my taskbars auto-hide too, don't know if that makes a difference.

Cheers,

Darren
• Attachment: align icons to grid.jpg [19,822 bytes]
align icons to grid.jpg
align icons to grid.jpg
• Attachment: icon off the bottom of screen.jpg [7,042 bytes]
icon off the bottom of screen.jpg
icon off the bottom of screen.jpg
Mar 6, 2010  • #8
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
@Darren: Good point, aligning to the grid will definitely affect this.
Mar 7, 2010  • #9
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply