Processing Ajax...
Save 25% on our desktop apps during our Black Friday/Cyber Monday sale!Save 25% on our desktop apps during our Black Friday/Cyber Monday sale, including DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!Save 25% on our desktop apps during our Black Friday/Cyber Monday sale!

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Desktop Wallpaper Default Profile delayed loading on startup

User Image
G_W1Z
12 discussion posts
I recently switched harddrives on my Windows 10 Home x64 PC (from one SSD to another) and reinstalled everything. I believe I have my DF Desktop Wallpaper Default Profile set the same way that it was on the previous harddrive.

The problem is that on startup it looks like it begins with the Windows background settings. I have set the Windows background setting to Slideshow from a folder and fill but on reboot Windows changes without me doing anything to Picture and Tile. It seems that when I start up Windows runs the Windows background settings, even after DF appears to be running (icon showing in tray). It takes about a minute for the DF Desktop Wallpaper Default Profile to run. Sometimes it doesn't run on its own and I have to open the Desktop Wallpaper Default Profile screen and hit apply for it to run.

Here is what the screens look like before DF begins to run:


Before switching harddrives the DF Desktop Wallpaper Default Profile appeared to run right away and the Desktop Wallpaper Default Profile ran right away. Is there a setting in Windows or DF that I need to change or is this normal behavior? I have attached my bug info logs.
• Attachment [protected]: DisplayFusionDebugInfo.zip [28,241 bytes]
Jan 14, 2022 (modified Jan 14, 2022)  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

It's normal for the auto-fix to take a minute or two to load on startup. That's strange it sometimes doesn't run at all though, how often does that happen?

Thanks!
Jan 19, 2022  • #2
User Image
G_W1Z
12 discussion posts
Quote:
Hello,

It's normal for the auto-fix to take a minute or two to load on startup. That's strange it sometimes doesn't run at all though, how often does that happen?

Thanks!


Not often but it seems to be unpredictable. I experienced this on two separate computers.
Jan 23, 2022  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Okay interesting, could you send me over a debug log? Here are the steps:

  • On the DisplayFusion Settings > Troubleshooting tab, change the Logging drop-down to "L1: Log Minimal" and click Apply
  • Reproduce the issue (Or wait for it to happen again) and note the time so we'll know where to check in the log file
  • Click the "Export Info to File" button on the Settings > Troubleshooting tab
  • Reply with the file attached
  • Disable debug logging after sending the log

Thanks!
Jan 25, 2022  • #4
Was this helpful?  Login to Vote(-)  Login to Vote(-)