Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

DF does start automatically

User Image
CHARLES PROCNER
4 discussion posts
I have to open the DF program (current version) to get it to activate on initially opening Windows 10. I've ticked the box under settings to have it open with Windows
May 24, 2022  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Charles,

If you open Task Manager and head to the "Startup" tab, is DisplayFusion listed as "Enabled" there?

Thanks!
May 25, 2022  • #2
User Image
CHARLES PROCNER
4 discussion posts
It shows as disabled in the Task Manager on start up. But when I enable it it does not stay enabled. Also checking under services it shows disabled. Again it will not stay enabled on start-up.
Jun 8, 2022  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Charles,

Do you have DisplayFusion set to run as administrator? If so, can you try disabling that and see if the issue persists?

Thanks!
Jun 13, 2022  • #4
User Image
CHARLES PROCNER
4 discussion posts
Not running as administrator
Jun 14, 2022  • #5
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Do you have any apps that manage performance optimization, or registry cleans ups? Some of those apps will disable startup apps to make boot times faster.

Thanks!
Jun 15, 2022  • #6
User Image
CHARLES PROCNER
4 discussion posts
I found an app that was presumably optimizing start up. I disabled the link to DisplayFusion and that seems to have solved the problem. Thanks for the help.
Jun 15, 2022  • #7
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Glad to hear!
Jun 16, 2022  • #8
Was this helpful?  Login to Vote(-)  Login to Vote(-)