Save up to 50% off any of our desktop apps in our 2021 spring sale, including
DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

<< DiscussionsReply

Disable: "do you want to keep this Monitor Configuration" prompt - Not working.

dt33
5 discussion posts
I have disabled "dont show confirmation when loading", but it still popped up and asking if want to keep current setting or will be revert within 15 sec. I looked at the registry key and its set at "1" too.
So how can I disable confirmation without need to confirm it?

Desktop Icons: Don't Show Confirmation when Loading
Key:HKCU\Software\Binary Fortress Software\DisplayFusion\DesktopIconsLoadConfirmDisabled
Type:REG_SZ
Values:
0: Confirmation will be shown when loading a profile (default)
1: No confirmation will be shown when loading a profile
Versions:4.0.0+
When this setting is enabled, you won't be prompted when loading a desktop icons profile.

Displayfusion 7.1 with Win 8.1.
Mar 8, 2015  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
It looks like you've set the option to disable the confirmation prompt for the Desktop Icon Profiles, not Monitor Configuration. In the Advanced Settings, can you try setting the "Don't Show Confirm Prompt" option in the Monitor Profiles section?

Thanks!
Mar 9, 2015  • #2
dt33
5 discussion posts
Ah..stupid me. Thx, now it works.
Mar 11, 2015  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
No worries, glad to hear it!
Mar 11, 2015  • #4
trav1
10 discussion posts
Same as another thread I replied to... how do I turn this off in Windows 10 on DiffusionPro 9.7?
Nov 11, 2020  • #5
trav1
10 discussion posts
I see it now.... part of the problem was finding where the advanced settings actually are located... once there the setting is under

Monitor Configuration
"Don't Show Confirmation Prompt"
Nov 12, 2020  • #6
Was this helpful?  (4)  
<< DiscussionsReply