Title

Message

Confirm

<< DiscussionsReply

Disable Show Desktop Bar

Avatar from Gravatar.com
Chelsea Marie
5 discussion posts
I have found a lot of old articles saying that you right click on DisplayFusion in the taskbar > Multi-Monitor Taskbar > Disable Show Desktop. However that doesn't seem to work in the current version. I absolutely hate that feature in Windows 10. When I go to type I'll slide my mouse to the side and it usually slide down to the bottom right and corner then it shows the desk top and then I can't see what am typing. ):
May 20, 2020  • #1
Avatar from Gravatar.com
asquared
9 discussion posts
Could it be the desktop peek setting in Windows 10?
May 20, 2020  • #2
Avatar from Gravatar.com
Chelsea Marie
5 discussion posts
All you can do in Windows is change it from Show Desktop and Peek Desktop. For reference, this is one of the old threads I was looking at: https://www.displayfusion.com/Discussions/View/option-remove-show-desktop-button/?ID=f6340376-3c75-4f75-b4a7-a5ca5cc3b2b2
May 20, 2020  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
You can still do this in the current version. Make sure that you're right-clicking in a blank spot on the DisplayFusion taskbar, and not the tray icon. The menus look similar, but the per-taskbar settings only show up when right-clicking the taskbar itself

Hope that helps!
May 20, 2020  • #4
Avatar from Gravatar.com
Chris G1
66 discussion posts
Quote:
You can still do this in the current version. Make sure that you're right-clicking in a blank spot on the DisplayFusion taskbar, and not the tray icon. The menus look similar, but the per-taskbar settings only show up when right-clicking the taskbar itself

Hope that helps!


Hi Keith,

In DF 9.7 (haven't checked earlier versions as only started to use this now) I am finding that the option to set the "Show Desktop Button" to disabled using the right-click method doesn't appear to work. I have multiple virtual monitors in landscape mode and the Show Desktop still appears as shown.
• Attachment: 2020-06-30_13-54-39.jpg [3,534 bytes]
2020-06-30_13-54-39.jpg
2020-06-30_13-54-39.jpg
Jun 30, 2020  • #5
Avatar from Gravatar.com
Chris G1
66 discussion posts
Quote:
Quote:
You can still do this in the current version. Make sure that you're right-clicking in a blank spot on the DisplayFusion taskbar, and not the tray icon. The menus look similar, but the per-taskbar settings only show up when right-clicking the taskbar itself

Hope that helps!


Hi Keith,

In DF 9.7 (haven't checked earlier versions as only started to use this now) I am finding that the option to set the "Show Desktop Button" to disabled using the right-click method doesn't appear to work. I have multiple virtual monitors in landscape mode and the Show Desktop still appears as shown.


Ignore me I didn't realize you had to restart DF for it to take effect!
Jun 30, 2020  • #6
Was this helpful?    
<< DiscussionsReply