Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Display Fusion Pro 3.3.0 -- Apparent Proxy Issue

Avatar from Gravatar.com
mtdisplayfusion
6 discussion posts
Settings/Options/clicking Check for Updates Now button results in the following error:

DisplayFusion Pro title bar with red circle and white X and syntax of "Could not load the latest version number. The remote server returned an error: (407) Proxy Authentication Required."

I receive the same message whether, in Internet Connection Settings, I have "No Proxy Server" or "Use Internet Explorer Connection Settings".

We do have a proxy in place but how do I address this issue -- especially since the error happens even I indicate now proxy should be used?
May 26, 2011  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
What version of Windows and Internet Explorer are you using?
May 26, 2011  • #2
Avatar from Gravatar.com
mtdisplayfusion
6 discussion posts
Windows 7 Ultimate, IE8
May 26, 2011  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, could you try going to Control Panel > Internet Options > Connections > LAN Settings, and entering the settings from there manually into DisplayFusion and see if that helps?

Thanks!
May 26, 2011  • #4
Avatar from Gravatar.com
mtdisplayfusion
6 discussion posts
Please see attached.

I may need guidance on which Internet Connection Settings option to pick in Display Fusion to support the script referenced in the Control Panel screenshot.

Thanks for your help.
• Attachment: localareasettings.png [14,756 bytes]
localareasettings.png
localareasettings.png
May 26, 2011  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, assuming you don't need a password for the proxy server, you should be able to enter 172.16.12.136 in the Server Address field, leave the Port set to 8080, and leave the Username and Password blank.
May 26, 2011  • #6
Avatar from Gravatar.com
mtdisplayfusion
6 discussion posts
Unfortunately I received the same error.

Note that we are not using the setting with the ip and port 8080 but rather using the option with the script.

What I don't understand is why Display Fusion would have an issue when I uncheck the use proxy and instead pick direct internet connection.

Thanks again for your help.

Mike
May 26, 2011  • #7
Keith Lammers (BFS)'s profile on WallpaperFusion.com
It's very strange indeed. Are you able to view http://www.binaryfortress.com and http://www.displayfusion.com using Internet Explorer?
May 27, 2011 (modified Jul 17, 2011)  • #8
Avatar from Gravatar.com
mtdisplayfusion
6 discussion posts
Yes, just tested.
May 27, 2011  • #9
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, are you able to find out from the administrators of the proxy server what kind of authentication the proxy server uses? I'm guessing it is just using your Windows domain credentials, but if you could verify, that would be awesome. I'll need to do some more testing with DisplayFusion and proxies to see if I can reproduce the issue.

Thanks!
May 27, 2011  • #10
Avatar from Gravatar.com
mtdisplayfusion
6 discussion posts
Correct, proxy uses AD creds.

Is there a specific URL besides the ones you mention above that I should request the proxy admins add to the "bypass proxy" whitelist?
May 27, 2011  • #11
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Bypassing the proxy for http://www.binaryfortress.com/* should work. If you need the full URL please let me know.
May 27, 2011 (modified Jul 17, 2011)  • #12
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply