Processing Ajax...
Save 25% on our desktop apps during our Black Friday/Cyber Monday sale!Save 25% on our desktop apps during our Black Friday/Cyber Monday sale, including DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!Save 25% on our desktop apps during our Black Friday/Cyber Monday sale!

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

DisplayFusion Auto-Update from Beta 7 to Beta 8/9

Jon Tackabury (BFS)'s profile on WallpaperFusion.com
I haven't heard any feedback yet on the new auto-updater included with Beta 7. Has anyone updated from Beta 7 to Beta 8/9, or from Beta 8 to Beta 9? Did it work as expected? Was it a "one click" installation? I usually take no feedback to mean everything is working fine, but I just want to make sure with such an important and large change. Thanks! :)
Mar 6, 2010  • #1
User Image
siliconman01
413 discussion posts
Quote:
I haven't heard any feedback yet on the new auto-updater included with Beta 7. Has anyone updated from Beta 7 to Beta 8/9, or from Beta 8 to Beta 9? Did it work as expected? Was it a "one click" installation? I usually take no feedback to mean everything is working fine, but I just want to make sure with such an important and large change. Thanks! :)


Worked fine and as expected on Windows 7 x86/x64 Professional. One click, very silent on both Beta 8 and Beta 9.
ASUS home built Pc on Windows 10 x64 Pro with 3 Dell U2719D monitors. Dell XPS 8940SE on Windows 11x64 Pro with 2 Dell U2719D monitors.
Mar 6, 2010  • #2
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Excellent, thanks for following-up. :)
Mar 6, 2010  • #3
User Image
dchapman
51 discussion posts
Worked fine for me too; until I saw this post I realised that you'd changed it.

Win 7 64 Enterprise.
Mar 6, 2010  • #4
User Image
b00bie
33 discussion posts
Smooth as a baby's butt :-D

Tom
Mar 6, 2010  • #5
User Image
wolfen
32 discussion posts
No problems here. Been updating as normal for me. Vista 64 Ultimate
Mar 6, 2010  • #6
User Image
TomasF
5 discussion posts
8 to 9 just ran here without any issues and it was all very intuitive and smooth. Windows 7 Enterprise x64.
Mar 6, 2010  • #7
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Excellent, just what I was hoping to hear. Thanks everyone! :)
Mar 7, 2010  • #8
User Image
LarryLaser
26 discussion posts
Yes Jon

Mine also updated from the beta 7 to 8 and 8 to 9 then from 9 to 10. But one Question.

In the Beta (110) 10 version the TitleBar Buttons now show up on full screen operations, as in playing a movie, Why is this??

Thanks
Larry
• Attachment: TitleBarButton-FullScreen.JPG [12,248 bytes]
TitleBarButton-FullScreen.JPG
Mar 7, 2010  • #9
User Image
Kevin F.
450 discussion posts
I have seen that as well. I will do some testing and post a topic when I can.
Mar 7, 2010  • #10
User Image
LarryLaser
26 discussion posts
Hey Kevin
Can you explain what testing you can do for this issue??

I have gone through the reg-files and found no data in there.
Mar 8, 2010  • #11
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
@Larry: This TitleBar Button issue has been fixed in the new Beta 11:
http://www.binaryfortress.com/Forum/index.php?topic=1310.0

Thanks!
Mar 8, 2010  • #12
User Image
LarryLaser
26 discussion posts
Absolutely Jon

I just run the updater and it did the change as you said.

Like I said before, Can't say Thanks enough.

Thanks again Jon
Larry
Mar 8, 2010  • #13
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Thanks for following-up Larry, and I'm glad to hear it worked. :)
Mar 8, 2010  • #14
jerone's profile on WallpaperFusion.com
Just noticed how smooth the update from beta 10 to 11 went. Good work.
Mar 8, 2010  • #15
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
@jerone: Thanks, I'm happy to hear it worked well for you. :)
Mar 8, 2010  • #16
Was this helpful?  Login to Vote(-)  Login to Vote(-)