Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

DisplayFusion won't launch

User Image
DaveQ
1 discussion post
Hi,

I used DisplayFusion without issue on Windows XP. Now I have a new computer with Win7 Enterprise 64 bit. I downloaded and installed DisplayFusion 3.2 and it worked fine for one day. The next day I tried to launch it to change my backdrop images, but it wouldn't launch. It appears to do so but no window comes up. I checked task manager, and there are two processes running with "displayfusion" in the process names. I tried killing both and then relaunching -- no luck (same behavior). I tried uninstalling and then reinstalling -- no luck (same behavior). I tried uninstalling, restarting the computer, and then reinstalling -- same behavior.

Any suggestions?

David
Feb 1, 2011  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Hi David, after DisplayFusion is setup you'll need to use the system tray icon to manage the settings. You can find out more here:
http://www.displayfusion.com/Help/#intro
Feb 3, 2011  • #2
Was this helpful?  Login to Vote(-)  Login to Vote(1)