Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Enabling Auto hide taskbar - but only works on main monitor

Avatar from Gravatar.com
2 discussion posts
The last 2 updates has caused issues with my Auto-hide taskbar.

I am on a 3 monitor system.
Initially, my taskbars are hidden. When I mouse over the bottom of the screen, my taskbar appears, but will no longer auto hide - except for the main monitor.

I have to click on "enable" autohide taskbar for the taskbars to hide. I have to do this everytime the taskbar shows up.

I tried to do a search on this topic, but there is no field to enter search topics - just a blank page with the display fusion header.
Dec 26, 2016  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
I believe we have this issue currently open on our list, but would like to confirm. Could you send me a debug log?
  • On the Troubleshooting tab, change the Logging drop-down to "L2: Log Detailed"
  • Reproduce the issue and note the time so we'll know where to check in the log file
  • Send us the DisplayFusion.log and DebugInfo.html files (can be found by clicking the Open Log button on the Troubleshooting tab)
  • Disable debug logging after sending the log

Dec 29, 2016  • #2
Avatar from Gravatar.com
2 discussion posts
It appears it's the anti virus that is doing this. I have used 3 different antivirus programs recently (not at the same time) and seems like all 3 cause display fusion's auto hide taskbar to stop working.

Rebooted my pc. Auto hide of all taskbars worked fine.

Then, received message from antivirus "host file blocked" after which Display fusion autohide stopped working. Approx 12:12am

Not sure what to do now. File is attached.
• Attachment [protected]: DisplayFusion.log [7,277,596 bytes]
Jan 10, 2017 (modified Jan 10, 2017)  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Which version of Windows are you running?
Jan 12, 2017  • #4
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply