Title

Message

Confirm

Force to open games in monitor 1

Marco Mustacchi
3 discussion posts
Hello
i'm trying to force an app to always open in monitor 1
i read something and tried with "trigger" funcion
This is working with a video player but not with a game (which is more important for me)
i put the same parameters as the video player (process name and action)..i also tried to add class and text window, but it doesn't work
i also tried to put the game in windowed mode just to try (but i need it fullscereen) and it doesn't work.
Help?
17 days ago  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Marco,

Most full screen games will force themselves to your primary monitor, so they can't be moved to another screen. If you need your game to be in full screen, unfortunately there isn't really anything we can do here.

If the game is still failing in Windowed mode though, you can send over a screenshot of your trigger and I can take a look into it if you would like.

Thanks!
15 days ago  • #2
Marco Mustacchi
3 discussion posts
i tried with process name only and then adding window and class

These same settings are working for a video player that now always opnes in the monitor i want
• Attachment [protected]: df.JPG [79,207 bytes]
14 days ago (modified 14 days ago)  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
I tested this out on my end as well and I can't seem to get it to fire either. Those windows must be doing something weird when they start up, as a Window Focused trigger seems to work, but Window Created or Process Created doesn't.

I've added this to our list to look into, so we'll see if there's anything we can do here. If we have any news on this in the future, we'll be sure to let you know.

Thanks!
11 days ago  • #4
Was this helpful?  (-)  (-)