Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

GoToMeeting ... Again

Avatar from Gravatar.com
Dodge DeBoulet
2 discussion posts
GoToMeeting complains that screen sharing is paused when I share an application due, apparently to the DisplayFusion title bar button. I know I can create a compatibility rule that disables the title bar button when GtM is running, but that stops working every time GtM auto-updates ... and they update once a week or so.

The reason for this is that the GtM app is executed from C:\Users\<username>\AppData\Local\GoToMeeting\<version#> directory and that changes with each update. It would be nice to create a "wildcard" rule that matches on the executable name only, rather than the entire path. Just specifying the executable itself without the path doesn't work.

Help?
9 days ago  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
You can do a wildcard, like so:
*gotomeeting.exe


Note, I don't know what the actual EXE name is, the above is just an example. If you put an asterisk in front of the EXE name, it will work regardless of which folder the EXE is in :)

Hope that helps!
8 days ago  • #2
Avatar from Gravatar.com
Dodge DeBoulet
2 discussion posts
That works great! Thanks :D

For anyone else out there wandering the wilds of the wuh wuh wuh looking for a solution, the name of the problematic application is g2mvideoconference.exe. Prefixing that with an asterisk and using it as the application name in the compatibility rule, then selecting "Disable TitleBar Buttons (all applications)" does the trick. Button goes away when teleconference starts and returns when you exit the app.
8 days ago (modified 8 days ago)  • #3
Was this helpful?  Login to Vote(1)  Login to Vote
<< DiscussionsReply