Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Hotkey for restoring Window Position Profiles stops working.

User Image
Troy Jones
33 discussion posts
I'm on Win10, using version Pro 10.0 Beta 17. I've been using DF for years and this is a new problem, I think since this last beta.

Basically, I have a hotkey set to restore all of the windows the way I like them, using Win - ` to restore. This just... stops working after a time. It seems to be happening while I'm sleeping (I leave the PC on, only the monitors go into sleep mode, nothing else) and doesn't happen while I'm actively using the PC.

I've found that if I open the DF settings and go into the Window Position Profiles section and just click Apply again with no changes, things start to work again as expected.

Please let me know if I can provide you with any other information to help!

I've attacked the DF debug info just in case you wanted that too.
• Attachment [protected]: DisplayFusionDebugInfo.zip [306,314 bytes]
24 days ago  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Troy,

That's really strange! If you try to load the profile via the DisplayFusion Settings window or the tray icon before you click Apply, does that work?

Thanks!
23 days ago  • #2
User Image
Troy Jones
33 discussion posts
I'll give this a try the next time it happens and let you know, thanks!
23 days ago  • #3
User Image
Troy Jones
33 discussion posts
Ok, this happened again this morning. I tried what you said (Right clicked the tray icon, loaded the profile), and while the profile loaded and positioned my windows, the hotkey didn't work still. Basically I moved a bunch of the windows they get positioned, hit the hotkey, nothing.

So I right clicked the tray icon -> Window Position Profiles -> Manage Profiles -> Apply. And its working as expected again. I only have 1 profile, so I didn't even click on the profile name. I just clicked the apply button and it works.

Hopefully this helps a little. Again, please let me know if there is anything else I can provide to help!
21 days ago  • #4
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Could you send me over a debug log? Here are the steps:

  • On the DisplayFusion Settings > Troubleshooting tab, change the Logging drop-down to "L1: Log Minimal" and click Apply
  • Reproduce the issue and note the time so we'll know where to check in the log file
  • Click the "Export Info to File" button on the Settings > Troubleshooting tab
  • Reply with the file attached
  • Disable debug logging after sending the log

Thanks!
20 days ago  • #5
User Image
Troy Jones
33 discussion posts
Ok, it happened again. Was 9:05pm PST. At 9:06pm PST I clicked the apply button and things worked again.

Debug log attached.
• Attachment [protected]: DisplayFusionDebugInfo.zip [329,038 bytes]
12 days ago  • #6
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Troy,

Thanks for sending that over. If you set a hotkey for another function in the DisplayFusion Settings > Functions list, does that also fail when your profile won't load?

Thanks!
7 days ago  • #7
Was this helpful?  Login to Vote(-)  Login to Vote(-)