Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

HotKeys disabled but marked as enabled

Avatar from Gravatar.com
Carsten Franke
99 discussion posts
Hi Jon,

I've some hotkeys which are disabled but have a green background. After opening the edit window and clicking ok, it's marked as disabled (red background)

Of cause: v2.2.119

Carsten
Feb 10, 2009  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Sorry about that, Beta 18 made a real mess of the default HotKey settings. I'll have a better fix in place for Beta 20, but for now just opening and closing each one, or clicking the "Reset HotKeys" button will put everything back to default.
Feb 10, 2009  • #2
John L. Galt's profile on WallpaperFusion.com
Whoops - I just replied that I received about 5 error messages - now that I have hit reset the keys default back to Ctrl + Win + {key} - and no more errors.
I am I.
Feb 11, 2009  • #3
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Good to hear.
Feb 11, 2009  • #4
Avatar from Gravatar.com
Kevin F.
438 discussion posts
Yup, issue was caused by the keys being win + r which is a default hotkey for windows, I am kinda glad to see that windows at least has control over that...
Feb 11, 2009  • #5
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply