Title

Message

Confirm

How to completely turn off splits for a specific configuration?

lolDayus
4 discussion posts
ok so after upgrading to Windows 11 a couple days ago (just fyi, not necessarily related to issue) I've been having some input lag from both my keyboard as well as my game controller. To try to remedy this, I'm attempting to make a configuration as "Fullscreen exclusive" as possible so that my TV is just acting like it would if I was playing a game on a console.
I use scripts and triggers with my setup so I don't want to just do the obvious solution of turning off DisplayFusion; I just want one of my configurations to act like just a single monitor is physically hooked up and is just simply "classic" fullscreen. However, in the monitor config menu, there's a bunch of checkboxes for "don't do X with splits" but no option to just turn off splits completely. Then in the splits/padding menu there's a Preset option for "no splits" but it doesn't seem like that's actually providing "true" fullscreen.
TL ; DR: Is there anything more I can do to have a configuration that's as Fullscreen as possible other than unchecking all the "Use these features with Split Monitors" boxes and setting the Splits and Padding preset to "No Splits"?
Oct 31, 2021 (modified Oct 31, 2021)  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

With the "No Splits" configuration set, none of those setting for splits will apply, so there shouldn't be anything else you have to do there.

Thanks!
Nov 2, 2021  • #2
Was this helpful?  (-)  (-)