Processing Ajax...

Close Dialog


Close Dialog

Close Dialog

Close Dialog

User Image
1 discussion post
Everything works, it's just I can't hear the sound that notifies me it's enabled. It's a small annoyance but it's still an annoyance, as I got used to hearing it to make sure it actually enabled, as with some games and especially the window not minimizing when out of focus function, sometimes doesn't work initially and I have to fiddle with it. The sounds at least lets me know it's the game and not DisplayFusion that's the problem.
Nov 1, 2023 (modified Nov 1, 2023)  • #1
Keith Lammers (BFS)'s profile on
Couple of things to check:

  • Is DisplayFusion muted in the Windows volume mixer?
  • Do you have the "Disable Sound Effects" option enable in the DisplayFusion Settings > Advanced Settings?
  • Do the two "PreventWindowDeactivation" sound files exist in the "C:\Program Files\DisplayFusion\Sounds\Functions" folder?

Let me know how those go and we'll go from there.

Nov 1, 2023  • #2
Subscribe to this discussion topic using RSS
Was this helpful?  Login to Vote(-)  Login to Vote(-)