Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Icon disapears from systray

Avatar from Gravatar.com
StanW
1 discussion post
I have DisplayFusion Start with Windows, but the systray icon is missing. When I try to launch DisplayFusion manually I get the error message "Sorry, another instance of DisplayFusion is already running" so I then have to kill it in task manager and then launch it. At this point the icon is now in the systray and can change the settings; is there a fix for this?

I am currently using the free version v2.1.1. I love this product, and will be upgrading very soon! Thank you for excellent software. BTW: I tried the ATI HydraVision for about 3-minutes and it was awful, so I uninstalled it and love DisplayFusion!

Thank you,
Stan Winchester
http://www.aftershockwebdesign.com/
Jun 14, 2008  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Stan: This is very strange! Do you have DisplayFusion in your startup folder at all? If so, it shouldn't be in there. If it's not in there, what version of Windows are you using, and what service pack level?
Jun 27, 2008  • #2
Avatar from Gravatar.com
Peckham
1 discussion post
I have this same problem.

Nothing about DisplayFusion in the startup folder.
Running Vista Ulitmate 64 SP1
Jul 9, 2008  • #3
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Do you have UAC (user account control) enabled or disabled? Did you install DisplayFusion to the "Program Files" directory (this is the default) or did you download the .zip file version and run it from there? Sorry, I don't have a Vista x64 machine to test this on right now but I'll see what I can do about setting one up this week.
Jul 13, 2008  • #4
Avatar from Gravatar.com
jghalliday
1 discussion post
Hi, Jon. I'm another very happy DisplayFusion user, but with the same odd glitch. So far I've only encountered it here at work, with DF on a machine running XP Pro SP 3, with an ATI Radeo X1950 Pro, driver 6.14.10.8763. Incidentally, my DisplayFusion Pro version, which I run at home on Vista Premium, so far has not done this. My experience is exactly as described above -- from start-up, the systray icon is missing, and I have to use Device Manager to stop the process and then re-start.

I have found on the web references to other Windows systray icons disappearing, with a fix involving a registry tweak -- deleting a couple of system policy settings. Though I'm hesitant to delete registry entries, I'm going to see if I find an equivalent entry for DF, and I'll post again if I find anything useful.
Aug 6, 2008  • #5
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Sorry for responding so late - I just want to mark this thread as complete. DisplayFusion v2.2 should take care of this issue.
Nov 5, 2008  • #6
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply