Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Image one overlaps image two

Avatar from Gravatar.com
sclute
7 discussion posts
I'm having a hard type figuring out keywords to search this. When I have two separate images for the two seperate screens, the image from the primary screen stretches over the the second screen and pushes part of image two off.

I would love image one to stay on screen one.

Am I missing something?

Using latest version, on WinXP sp3.

Thanks
Jan 13, 2011  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Are you using Active Desktop, or do you have "Show Desktop Icons" UN-checked? If so, make sure you use the "Adjust backgrounds for use with Active Desktop" in the DisplayFusion Wallpaper window.
Jan 20, 2011  • #2
Avatar from Gravatar.com
sclute
7 discussion posts
I do have show desktop icons unchecked and have adjust background for active checked.

If I turn on the icons it does fix itself.

I do not have any active desktop options checked.

Am i misunderstanding something?
Jan 21, 2011  • #3
Avatar from Gravatar.com
sclute
7 discussion posts
Working from home today- connected a second monitor straight in to laptop vs dock at work and thing work great even with icons hidden.

Going to look into updating dock drivers?

Thanks
Jan 31, 2011  • #4
Avatar from Gravatar.com
sclute
7 discussion posts
Back at work today on dock- image still stretches over to over monitor- except when computer is locked.

Pro trial running out but don't want to buy if not going to work.

Sounds like a great product for almost everyone- i must have a weird setup.
Feb 3, 2011  • #5
Avatar from Gravatar.com
sclute
7 discussion posts
Added an active desktop entry into regedit and then turned off- looks great!
Feb 4, 2011  • #6
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Can you provide more specific information on how you fixed this issue? I have a few other people with the same issue right now. Thanks!
Feb 4, 2011  • #7
Avatar from Gravatar.com
sclute
7 discussion posts
will do over weekend!
Feb 4, 2011  • #8
Avatar from Gravatar.com
sclute
7 discussion posts
http://www.pcauthorities.com/windows-xp/turn-off-windows-active-desktop/comment-page-1

In the Registry Editor, locate the following key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\
CurrentVersion\Policies\Explorer
Create a new DWORD Value with the name ClassicShell, and assign a value of 1 to it.

hope thiks helps!
Feb 5, 2011  • #9
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Amazing, thanks!
Feb 10, 2011  • #10
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Just to follow-up, I've posted this in the DisplayFusion FAQ:
http://www.displayfusion.com/FAQ/#disableactivedesktop

Thanks! :)
Feb 11, 2011  • #11
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply