Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Issue with splits & multi-monitor taskbar in new version

Avatar from Gravatar.com
jbs.pgh
11 discussion posts
After installing the latest 9.7 last week, I now have a problem with splits. I have an ultrawide monitor in three splits. I only use the multi-monitor taskbar on the center split. With this configuration, when I have windows maximized to either the left or right split, the window goes past the bottom of the screen. If I add a taskbar to all splits, it works as expected. It also worked fine in the previous version. Having the taskbar enabled on all splits doesn't really work well for me, though. I run a virtual machine in one of the splits. If the window goes past the bottom of the page, I can't see the start menu of the VM. Having the multi-monitor taskbar enabled on the VM split just gets in the way.
13 days ago  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Could you attach a screenshot of the issue, and also a copy of your DisplayFusion Troubleshooting info?

  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached

Thanks!
10 days ago  • #2
Avatar from Gravatar.com
jbs.pgh
11 discussion posts
I've attached the debug file and two screenshots. This is an empty excel file. On one screenshot, I have Excel open on a split that has the taskbar enabled (it's auto-hide, so you don't see it -- this is the full split screen). Notice the bottom of the window where you can see "Ready" on the left and the zoom options on the right. I then moved Excel to a split that has the taskbar disabled. Compare the bottom of the window -- those controls are gone.
• Attachment [protected]: DisplayFusionDebugInfo.zip [142,073 bytes]
• Attachment [protected]: OnSplitWithTaskbarDisabled.jpg [208,442 bytes]
• Attachment [protected]: OnSplitWithTaskbarEnabled.jpg [209,331 bytes]
6 days ago  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Thanks! I've tried testing that out here but can't seem to reproduce the issue. Do you want the taskbars disabled on both splits? If so, could you try disabling the "Enable Multimonitor Taskbar" option on the Settings > Taskbar tab and see if that makes any difference for your maximized Excel window?

Thanks!
3 days ago  • #4
Avatar from Gravatar.com
jbs.pgh
11 discussion posts
I'm fine with not having taskbars on the splits, but if I disable the multimonitor taskbar, then I get one taskbar that spans the entire physical screen, which I don't want. I specifically do not want to have a taskbar on one of the splits.
3 days ago  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Is the "Taskbar" checkbox still enabled in the Monitor Configuration window? If the feature is disabled on the Settings > Taskbar tab, but the checkbox in the Monitor Configuration window is enabled, it should still constrain the Windows taskbar to the centre split.
2 days ago  • #6
Avatar from Gravatar.com
jbs.pgh
11 discussion posts
Thanks, I didn't realize that would be the behavior. Unfortunately, it didn't change anything -- the same issue persists with that configuration. I have a workaround for now (moved the split taskbar to the top where it's more out of the way based on what I'm doing), so it's just more of an annoyance at this point.
2 days ago  • #7
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply