Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Laptop - Docking Station - Standy requires restart

Avatar from Gravatar.com
snafilter
4 discussion posts
I've noticed that when I put my laptop into standby, take it out of the docking station (which has the dual monitors) and re-insert it into the docking station, the secondary monitory taskbar disappears and I have to restart DisplayFusion to get it back.

Is there a way to avoid having to do this?

Thanks.
Mar 11, 2009  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
You shouldn't have to restart DisplayFusion, I'm not sure why it won't detect the new screen. Are you using DisplayFusion 3.0.1? Instead of restarting DisplayFusion are you able to un-select the "Multi-Monitor Taskbar" menu item in the system tray menu for DisplayFusion, then re-select it? This will just disable then re-enable the taskbars. I would be interested to see if this works.
Mar 12, 2009  • #2
Avatar from Gravatar.com
snafilter
4 discussion posts
I'm using 3.0.1.

Un-selecting and reselecting "Multi-Monitor Taskbar" has no effect. Also the middle mouse button click to switch screens is not working as well as window snapping on the second screen, so it would seem it doesn't detect the new screen at all.
Mar 17, 2009  • #3
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
This has been fixed in version 3.0.2 and will be released this week.
Mar 17, 2009  • #4
Avatar from Gravatar.com
snafilter
4 discussion posts
Very Cool. Thanks!
Mar 17, 2009  • #5
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Forgive me for replying to an old topic, but I am cleaning up the forum. This topic is being locked and archived because it applies to an older version of DisplayFusion. If you are using the latest version of DisplayFusion and would still like some assistance, please create a new topic and I'll be happy to help you out. Thanks!
Jan 12, 2010  • #6
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply