Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Main monitor flickering at random only when Display fusion is installed

User Image
Jake22409
1 discussion post
Hello, I have been trying to troubleshoot random signal loss/reset on my main monitor for months and have narrowed it down to only happening when Display Fusion is installed and running. I do not experience this issue on my secondary 60hz 1440p+1080p monitors, only on my high refresh rate main monitor. This issue has persisted changing from a 1440p/165hz monitor to a 4k/144hz one, changing out display port cables multiple times, swapping my 3080FE for a 1060, unplugging all USB cables from my main monitor, and changing power supplies.

I'm not sure what is happening, but my main monitor is either losing signal or changing display modes long enough for the screen to go black for a second. This happens at random intervals sometimes happening more often or not, resulting in very annoying behavior to deal with over the course of a day. This behavior disappeared completely when I uninstalled display fusion. I've attached L1 logs.

Thank you!
• Attachment [protected]: DisplayFusionDebugInfo.zip [50,933 bytes]
Aug 8, 2022  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Jake,

When the issue happens, is the monitor still showing as connected in the Windows Display Settings?

DisplayFusion doesn't install any drivers either, so if it's not running but still installed, it shouldn't be having any effect. If you re-install DisplayFusion but don't run it, does the issue still happen?

Thanks!
Aug 8, 2022  • #2
Was this helpful?  Login to Vote(-)  Login to Vote(-)