Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Maximised RDP window

Avatar from Gravatar.com
Ahmed Limbada
2 discussion posts
I have sent an email to support about this but then discovered the forums on here, so apologies in advance for the duplication, but I thought I might get a quicker response here from someone who may have had the same issue.

I am new to Display Fusion and am using the trial version at the moment. I've been using it for a couple of weeks or so now, and all seemed fine until I logged on to my office remote server using an RDP connection.

What I was hoping for is that, if I maximised the RDP session window, it would fill one of my three screens in the same way maximising a 'normal' window (e.g. MSWord, MSExcel) does, but what actually happens is that the RDP session takes over all three monitors.

Is there any way of disabling this and making an RDP window behave like other windows?

Thanks.
Jun 20, 2012  • #1
Avatar from Gravatar.com
Norman Lee
2 discussion posts
I'm assuming by "RDP connection" you mean the Remote Desktop Connection tool in Windows. Did it work fine before you installed DisplayFusion? Did you accidentally check the "use all monitors" option in the options?

Jun 20, 2012  • #2
Avatar from Gravatar.com
Ahmed Limbada
2 discussion posts
Thanks Norman - I knew it was likely to be something silly!!

Problem solved
Jun 25, 2012 (modified Jun 25, 2012)  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Thanks for posting that solution Norman!
Jun 25, 2012  • #4
Avatar from Gravatar.com
deanis
255 discussion posts
Note: if using the command-line, this is the /span option.

eg. mstsc /v host /span
Jun 26, 2012  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Indeed! Thanks deanis
Jun 26, 2012  • #6
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply