Save up to 50% off any of our desktop apps in our 2021 spring sale, including
DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

<< DiscussionsReply

Monitor Fading and maximized apps not working

Frank Fletcher99531
11 discussion posts
Hi, I have my monitor split into 3. I also have DisplayFusion set up to fade non-active windows. however, when I maximize an application over the full screen, both of the side windows remain dark.

If I manually stretch the window of any application across to the full screen, DisplayFusion works as expected and the whole window remains bright.

To be clear, this happens when I hold the shift key and double-click the title bar or hold the shift key and click on maximize.

Windows 10 Pro
DisplayFusion v9.7 Trial
• Attachment: 2020-08-27 01_57_47-Greenshot.jpg [89,195 bytes]
2020-08-27 01_57_47-Greenshot.jpg
2020-08-27 01_57_47-Greenshot.jpg
Aug 27, 2020 (modified Aug 27, 2020)  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Frank,

If you open up the monitor configuration window, and un-check "Monitor Fading" in the split features near the bottom, does that help?

Thanks!
Aug 28, 2020  • #2
Frank Fletcher99531
11 discussion posts
Quote:

If you open up the monitor configuration window, and un-check "Monitor Fading" in the split features near the bottom, does that help?


Unfortunately, no. The option was unchecked to begin with. I've tried it both on and off.

Also, I have now enabled "treat window as FullScreen" for one window. When the DisplayFusion Settings are open, that particular split stays full bright even when it's fully covedered by another application. You can't see that window but it's fully bright on that split monitor.

FYI, I've moved to the latest Beta 4 for testing - same challenges.
• Attachment [protected]: 2020-08-28 21_38_52-Edit Post _ DisplayFusion by Binary Fortress Software.jpg [183,993 bytes]
• Attachment [protected]: 2020-08-28 21_42_52-Greenshot.jpg [159,457 bytes]
Aug 29, 2020 (modified Aug 29, 2020)  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Frank,

Could you try to enable the "Exclude Fullscreen Windows from Being Faded" in the Display Fusion settings under "Monitor Fading"?

Thanks!
Aug 31, 2020  • #4
Peter 76424
1 discussion post
Same issue here - Exclude fullscreen window from being faded is ON, yet when Shift-click maximize button, center screen (area) is highlighted.
I'm attaching also my monitors config and version info, just in case it has some clues.
• Attachment: Screenshot_30.jpg [482,257 bytes]
Screenshot_30.jpg
Screenshot_30.jpg
• Attachment: Screenshot_31.jpg [179,577 bytes]
Screenshot_31.jpg
Screenshot_31.jpg
Nov 17, 2020  • #5
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

It looks like this is already an issue we've noted down earlier that I missed. I've added your vote to it, and we'll be to sure to let you know if we have any more information on it in the future.

Thanks!
Nov 17, 2020  • #6
Was this helpful?    
<< DiscussionsReply