Save up to 50% off any of our desktop apps in our 2021 spring sale, including
DisplayFusion, ClipboardFusion, FileSeek, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

<< DiscussionsReply

Monitor Profiles Key Combinations not working

rcobourn
10 discussion posts
I'm using 9.7.1 (Beta 6). I recently did a fresh install of my system, and was pleased to find my settings backed up, making reinstalling Displayfusion a breeze. However, my Montitor Profiles for switching between having 2 or 3 monitors active no longer work using the Key Combinations. I've tried changing the key combinations, but none work. Is this just broken in Beta 6, by chance, or maybe doesn't get along with Win10 build 20251 (dev channel)?

Thx,

BC
Nov 10, 2020  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Are all of your key combinations not working, or just the ones for your monitor profiles?

Thanks!
Nov 10, 2020  • #2
rcobourn
10 discussion posts
Quote:
Hello,

Are all of your key combinations not working, or just the ones for your monitor profiles?

Thanks!


Only the monitor profile key combinations don't work.
Nov 10, 2020  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Can you try to recreate one of your monitor profiles with the new beta, assign it a key combination, and see if the issue persists?

Let me know how that goes!
Nov 10, 2020  • #4
rcobourn
10 discussion posts
In terms of troubleshooting I've tried... I cleared all the monitor profile key combinations from Displayfusion and from the registry (there seemed to be several old ones in the registry). Now the registry reflects the two profiles I have set key combinations for. They still don't work. The monitor profiles work if I select them from the system tray icon.
Nov 10, 2020  • #5
rcobourn
10 discussion posts
Quote:
Hello,

Can you try to recreate one of your monitor profiles with the new beta, assign it a key combination, and see if the issue persists?

Let me know how that goes!


No change. I did notice in doing this that deleting a monitor profile does not delete the associated key combination in the registry. This is why I had a slew of obsolete entries for key combinations in the registry. I expect that doesn't cause any problem besides being untidy.
Nov 10, 2020  • #6
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Interesting. Could you send me over a backup of your settings? You can grab them in the option tab of Display Fusion with the "Export Settings" button.

Thanks!
Nov 10, 2020  • #7
rcobourn
10 discussion posts
Quote:
Hello,

Interesting. Could you send me over a backup of your settings? You can grab them in the option tab of Display Fusion with the "Export Settings" button.

Thanks!


You got it.
• Attachment [protected]: DisplayFusion Backup (2020-11-10 @ 11-44, 9.7.0.106, BOBSCREAMER2, SettingsWindow).reg [234,086 bytes]
Nov 10, 2020  • #8
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Thanks for sending that over. I loaded your backup and it seems to be working good for me.

When you press the key combination, do you get any notification in the bottom right showing the monitor profile is trying to be applied?

Thanks!
Nov 11, 2020  • #9
rcobourn
10 discussion posts
There is no reaction at all. I've tried several different choices of key combination. I'm guessing this is related to the dev build of Windows. I'll look into that and report back. Thanks!
Nov 11, 2020  • #10
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Sounds good, keep me posted!
Nov 11, 2020  • #11
rcobourn
10 discussion posts
I just noticed this problem vanished, probably along with a newer build of Windows 10, 20262. Thanks for the help. Must get off the Windows preview build crazy train at some point.
Nov 28, 2020  • #12
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Interesting, if it comes back just let us know.

Thanks!
Nov 30, 2020  • #13
brettreichart78045
2 discussion posts
I have this exact issue as well.
• Attachment [protected]: DisplayFusion Backup (2020-12-17 @ 15-56, 9.7.0.0, WHITECOMPUTER, SettingsWindow).reg [213,344 bytes]
Dec 17, 2020 (modified Dec 17, 2020)  • #14
rcobourn
10 discussion posts
Quote:
I have this exact issue as well.


Are you using one of the beta builds of Windows 10? The only thing I can figure is that a newer build fixed the issue for me. I couldn't determine anything else of interest that had changed.
Dec 17, 2020  • #15
brettreichart78045
2 discussion posts
I installed the beta and am still having the exact same issue. It didn't fix it for me. I restored from an old 2018 restore, and it seemed to have fixed it.
Dec 19, 2020 (modified Dec 19, 2020)  • #16
Was this helpful?    
<< DiscussionsReply