<< DiscussionsReply
Mouse Movement
Glass Tax Service LLC's profile on WallpaperFusion.com
I recently updated to Windows 10 64 bit and now I can only move my mouse cursor one way between my two monitors. When I was in 32 bit Windows 10, the cursor moved both ways between monitors. Is there any way to correct this. Is there some setting I should enable?
B]TaxDude[/B]
Jan 5, 2017  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Binary Fortress Administrator
 Binary Fortress Administrator
It sounds like the monitors could just be out of order in the configuration. You can try these steps to fix that up:
  • Open the DisplayFusion Monitor Configuration (Start > All Programs > DisplayFusion > DisplayFusion Monitor Configuration)
  • Click the "Identify" button and make note of the large ID numbers shown on each monitor
  • Re-arrange the monitors in the Monitor Configuration window to match the ID numbers from Step 2
  • Click Apply, and test the mouse movement

Also, if you're referring to mouse wrapping, you can enable that on the DisplayFusion Settings > Mouse Management tab :)
Jan 6, 2017  • #2
Glass Tax Service LLC's profile on WallpaperFusion.com
Thanks very much for the fix. My mouse now goes in both directions. You are a lifesaver!
B]TaxDude[/B]
Jan 6, 2017  • #3
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply
Visit DisplayFusion on FacebookVisit DisplayFusion on TwitterVisit DisplayFusion on Google+Visit DisplayFusion on LinkedInSearch for DisplayFusion on RedditFollow DisplayFusion on RSSVisit DisplayFusion on Instagram
©2017 Binary Fortress  •  News  •  Discussions  •  FAQ  •  Support  •  Privacy  •  ToS