<< DiscussionsReply
Mouse wheel for windows not in focus stopped working ?
Wing
I just noticed today that it's no longer working. It used to work perfectly fine. I have no idea when it's stopped working. I just noticed today. It could have stopped working recently or a while back. Is there a current known bug about this? Is it possible that it could be a bug that was introduced with a past update of DsiplayFusion, or should I consider this is a problem that applies only to my setup? Thanks.
Nov 5, 2015 (modified Nov 5, 2015)  • #1
ET69's profile on WallpaperFusion.com
I have experienced this as well, but in my case the problem seems to be intermittent. As of today it is working again, but on several occasions in the last few weeks it has not. I went straight to displayfusion settings and verified that the feature was enabled, and it was. So far I cannot discern any particular pattern or cause for the outages.
Nov 5, 2015  • #2
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Binary Fortress Administrator
 Binary Fortress Administrator
Which version of Windows are you guys running?
Nov 5, 2015  • #3
Wing
Sorry about that. I meant to mention that I'm on Windows 7 64 bits...
Nov 6, 2015  • #4
Wing
By the way, I booted this morning after turning the computer off yesterday, and now it's working again. So like the other person said, it looks like it's intermittent.
I'll try to pay attention in case it happens again.
Nov 6, 2015  • #5
ET69's profile on WallpaperFusion.com
Also on Win7x64. One thing I have noticed is that when it breaks, it stays broken until the next boot session. Always seems to work after a fresh reboot, but then after a while it stops working, and only reboot fixes it.

I too will start watching for what might be the catalyst causing it to break.

ET
Nov 6, 2015  • #6
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Binary Fortress Administrator
 Binary Fortress Administrator
Thanks guys! I can't seem to reproduce it here, so if you notice anything that seems to trigger it, definitely let me know. Also, when it happens, if you just open the Settings and click Apply, does it start working again?
Nov 10, 2015  • #7
Wing
No, it doesn't. I tried. Just started working again after the reboot.
By the way, it hasn't reoccurred since I posted here. I've been turning off my computer most nights. I think when I noticed it, the computer had been on for quite a number of days...
Nov 13, 2015  • #8
ET69's profile on WallpaperFusion.com
I concur that the problem seems to have to do with old boot sessions. My systems run for a full week, and are shut down on Saturdays for backup and then rebooted for the sake of making sure any pending Windows Updates get applied. I can't say with total certainty, but off the top of my head, it feels like this is a Wednesday-Friday problem for me. (My boot sessions start Saturday afternoon and stay up till following Saturday morning).

I doubt it's just time - probably some event is the catalyst. I'll keep watching for what it might be.

ET
Nov 13, 2015  • #9
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Binary Fortress Administrator
 Binary Fortress Administrator
Ok, thanks guys!
Nov 13, 2015  • #10
donl51771's profile on WallpaperFusion.com
I'm experiencing this issue as well, I'm running Windows 10 x64, DisplayFusion 8.1.2

I just rebooted this morning, it doesn't work within Excel 2010 or Outlook 2010, it does work with Chrome, sometimes.

Did some more experimenting: If Excel 2010 has focus, it does NOT work with any other program. If Outlook 2010 has focus it will work with Outlook 2010 and Chrome, but not Excel 2010. If Chrome has focus it will work with Chrome and Outlook 2010, but not Excel 2010. Excel does not seem to want to play nice with everyone else.

Thanks,
Don
Jan 11, 2017 (modified Jan 11, 2017)  • #11
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Binary Fortress Administrator
 Binary Fortress Administrator
@don: The mouse wheel inactive scrolling is handled completely by Windows in Windows 10, unfortunately there's nothing we can do there, sorry
Jan 12, 2017  • #12
NetMage
Just thought I would note with Win 10 x64,Outlook 2016, Excel 2016 and Chrome, I don't see any issues.
Jan 12, 2017  • #13
donl51771's profile on WallpaperFusion.com
Thanks for the info Netmage, Excel seems to be the only culprit here, I have seen other issues with it as well, perhaps it is time to upgrade.
Jan 13, 2017  • #14
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply
Visit DisplayFusion on FacebookVisit DisplayFusion on TwitterVisit DisplayFusion on Google+Visit DisplayFusion on LinkedInSearch for DisplayFusion on RedditFollow DisplayFusion on RSSVisit DisplayFusion on Instagram
©2017 Binary Fortress  •  News  •  Discussions  •  FAQ  •  Support  •  Privacy  •  ToS