Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Multimedia Hotkeys Problem

Avatar from Gravatar.com
Hans Peter9
3 discussion posts
Hey,
I love your app, but now I have a simple problem.

My keyboard as several multimedia hotkeys for play/pause, forward, back and stop. When I press one of this buttons, normally the multimedia app (vlc, music bee, windows media player (only one at a time)) would do what it should do.
But, when I move the opened app to the second screen with a display fusion taskbar, these hotkeys are not send to the app. The app simple doesn't respond. Now I could maybe set other shortkeys for this app, but why not use the keys i have?

Do I miss a configuration setting? Is the display fusion taskbar not able of sending this hotkeys to the docked applications? Why are they removed from the "global hotkey receiving" (or however it is called)?

Thanks for answering.
May 18, 2012 (modified May 20, 2012)  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
That's interesting! What brand of keyboard is it? I'd like to do some testing here next week to see what I can find out.

Thanks!
May 19, 2012  • #2
Avatar from Gravatar.com
Hans Peter9
3 discussion posts
Hey, thanks for the quick response.

My keyboard is a Microsoft Sidewinder X4, Model number 1421.

At first I used it without driver, which worked fine. Even the multimedia keys on the top worked. But some time ago I wanted to use the 6 macro buttons on the left, thus I had to install the original drivers with windows update.
If you are now going to test this configuration maybe the driver is a problem.
May 20, 2012  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
I've got a Microsoft Comfort Curve 2000 keyboard here, and the multimedia keys seems to work ok with DisplayFusion 4.0.1 Beta 4, and the IntelliType 8.2 64-bit software. Which version of the IntelliType software are you currently running?
May 23, 2012  • #4
Avatar from Gravatar.com
Hans Peter9
3 discussion posts
Thanks for your quick response!
I'm using also IntelliType Version 8 for 64-Bit Windows 7. But it seems like it's only a problem of MusicBee. I found a plugin for MusicBee on their forum which solves the (IntelliType) problem.
After some rechecking (restart...) Windows Media Player and Winamp works also fine, even if the app is not focused and on the second screen.
I think the problem is solved. Thanks again!
Jun 2, 2012  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok excellent, glad to hear it Hans!
Jun 13, 2012  • #6
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply