Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Not able to use Display Fusion Windows Login Manager

Avatar from Gravatar.com
Jeff Sparrow
12 discussion posts
When i click on 'Allow DF to mange the Windows Logon Background"
then hit apply
the check box unchecks itself.

its not allowing me to do so

Windows 7 Professional.
Jul 14, 2011  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Are you logged in with a regular user account, or a user account that's an administrator on the computer?

Thanks!
Jul 14, 2011  • #2
Avatar from Gravatar.com
Jeff Sparrow
12 discussion posts
users account that is admin.
Jul 18, 2011  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, could you do the following?

- On the Troubleshooting tab in the DisplayFusion settings, check the box to enable Debug Logging and Apply the changes.
- Click the Open Log Location button to open the folder that contains the DisplayFusion.log file
- Try to enable the Windows Logon Background setting and note the time that you attempted to enable the setting so that I know where to look in the log
- Email me the info from the Troubleshooting tab (you can just copy paste) as well as the DisplayFusion.log file and the date/time that you tried to enable the setting

Thanks!
Aug 1, 2011  • #4
Keith Lammers (BFS)'s profile on WallpaperFusion.com
In an effort to cleanup the DisplayFusion Discussions, this topic is being marked as Complete as it hasn't received a response for more than 30 days. If you're still having trouble and would like some help, just let me know!

Thanks!
Nov 29, 2011  • #5
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply