Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Confirm
Close Dialog

User Image
Slegnor
25 discussion posts
For some reason, my window trigger for moving OBS to my #2 monitor doesnt work the first time OBS loads, it dispays on monitor 1.
If I quit OBS and reload it, it moves to monitor 2.

I've tried adding a delay and re-creating the trigger with different Event types (process created, window created etc) but thats made no difference.
• Attachment [protected]: Capture.PNG [31,285 bytes]
• Attachment [protected]: DisplayFusionDebugInfo.zip [67,928 bytes]
May 13, 2023  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
I tested this out here and it seemed to work fine. What version of OBS are you running?
May 15, 2023  • #2
User Image
Slegnor
25 discussion posts
Sorry, thought I inculded that in thre initial post, its v 29.1.1
May 15, 2023  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
It looks like I'm running the same version, and OBS seems to launch the same every time so I'm not really sure what's changing. Do you have OBS set to launch when you start your computer?
May 15, 2023  • #4
User Image
Slegnor
25 discussion posts
No, i run it manually when required.

I'll have a play with other triggers and see if one of them is causing it.
May 15, 2023  • #5
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
If you disable the rest of your triggers and this issue still happens, let me know and we can look further into it.
May 16, 2023  • #6
Subscribe to this discussion topic using RSS
Was this helpful?  Login to Vote(-)  Login to Vote(-)