Title

Message

Confirm

<< DiscussionsReply

Parsec taskbar icon doesn't follow monitor

chaoscreater's profile on WallpaperFusion.com
Hi,

I have DisplayFusion taskbar enabled for all my monitors, except for my primary one. For some reason, this app that I use called Parsec will only show the taskbar icon on my primary monitor (i.e just with the default Windows taskbar). Even if I move the Parsec window to the other monitors, the taskbar icon will not follow.

If I disable DisplayFusion taskbar, then the icon will follow just fine. It is only when I move to a monitor that has the DisplayFusion taskbar that the icon will not follow.
Aug 25, 2020  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

If you open up Display Fusion settings, and head to the taskbar tab, what do you have the "Taskbar Mode" set to?

Thanks!
Aug 28, 2020  • #2
chaoscreater's profile on WallpaperFusion.com
All taskbars show relevant windows.
Aug 28, 2020  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

We've sent this over to our developers to look into, and we'll contact you when we have more information.

Thanks!
Sep 1, 2020  • #4
War nipple35476
2 discussion posts
This was the first result I got while googling this issue.

This issue can be fixed by running DisplayFusion in administrator mode.
Feb 3, 2021  • #5
chaoscreater's profile on WallpaperFusion.com
Thank you! That worked!

FYI, you can set this setting so that when you run DisplayFusion on startup, it will prompt for UAC elevation to run as administrator.

Feb 3, 2021  • #6
War nipple35476
2 discussion posts
Quote:
Thank you! That worked!

FYI, you can set this setting so that when you run DisplayFusion on startup, it will prompt for UAC elevation to run as administrator.



I'm not a fan of the prompt so I created a new task in task scheduler to run DisplayFusion in elevated permissions when I log on.

I disabled it in Startup too since I have task scheduler now.
Feb 3, 2021 (modified Feb 3, 2021)  • #7
Was this helpful?    
<< DiscussionsReply