Title

Message

Confirm

Please add the option to not have Displayfusion phone home

Glenn Soltes
3 discussion posts
I have a home computer that connected to a router via Ethernet that's not connected to the internet.
Every time I start displayfusion it locks up my system for exactly 30 seconds while it's probably trying to phone home to your servers. If I disable my ethernet card displayfusion starts in 1 second. A firewall rule does not work to quicken startup.
please give us the option of not phoning home or making phony home smarter so that if there isn't an active connection it doesn't wait for 30 seconds for a timeout before starting the program.
It would be appreciated.
Oct 25, 2021  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Glenn,

Could you send me a copy of your troubleshooting info? Here are the steps:
  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached

Thanks!
Oct 25, 2021  • #2
Was this helpful?  (-)  (-)