Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Confirm
Close Dialog

User Image
Rei Onryou
15 discussion posts
Hey,

I'm running Pro v3.5 (Beta 4) on Windows 7 and I've had an unusual problem happen twice recently after turning my PC back on after hibernating it. After turning my PC back on and entering my password, I'm greeted with the error message "Object reference not set to an instance of an object." and DisplayFusion crashes.

After starting DisplayFusion again, it has forgotten my Pro license and I have to re-enter my key and manually re-enable my second taskbar. I haven't checked, but I'm afraid that other settings may have also been "forgotten" (although my Wallpaper settings appear to be ok).

I believe I initially had this problem earlier this week with v3.5 (Beta 2), but tried updating to see if that helped. I've enabled detailed logging and debug logging so I can dump the logs here next time it occurs.

Thanks,
Feb 11, 2012  • #1
User Image
Rei Onryou
15 discussion posts
I just tried hibernating/restarting several times, but it hasn't occurred again so far.
Feb 11, 2012  • #2
Keith Lammers (BFS)'s profile on WallpaperFusion.com
I don't seem to get this error when coming out of hibernation either. Could you enable debug logging on the Troubleshooting tab, and then the next time it occurs, send over the %APPDATA%\DisplayFusion.log file?

You can just set it to "Logging: Important Only"

Thanks!
Feb 13, 2012  • #3
User Image
Rei Onryou
15 discussion posts
All set up. I'll post as soon as it occurs. Typical that it doesn't happen once you start looking out for it...
Feb 13, 2012  • #4
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Indeed! It's Murphy's Law: http://en.wikipedia.org/wiki/Murphy%27s_law :)
Feb 14, 2012  • #5
Subscribe to this discussion topic using RSS
Was this helpful?  Login to Vote(-)  Login to Vote(-)