Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Problem with 3.1.3 and Office 2010

Avatar from Gravatar.com
PGomersall
194 discussion posts
Jon,
Having a problem with Outlook 2010 not showing TitleBar buttons.
This app loads at login via StartMenu Startup. I have to choose profile and buttons not there. They show on every other app.
If I then close the app and reopen buttons are always there. It is just the first load that seems to be the problem.
What do you need from me to investigate this?
I have more info; on subsequent loads the buttons disappear after an amount of time. Outlook 2010 is on second monitor.
Child windows correctly displays buttons though; image attached.
More again - [color=red]this is happening with all the new Office 2010 products[/color]. This is new in 3.1.3.
Pete
• Attachment: DisplayFusionProblem.jpg [1,037,026 bytes]
DisplayFusionProblem.jpg
DisplayFusionProblem.jpg
Sep 17, 2009  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Thanks - I'll check this out. The next time it happens, can you post the info from the Troubleshooting tab? Thanks!
Sep 17, 2009  • #2
Avatar from Gravatar.com
PGomersall
194 discussion posts
Jon,
So this is same symptoms from a second machine. W7 Enterprise RTM this one x32 obviously Office x32 here.
The one earlier is same but x64 & Office 2010 is x64.
Let me know if you need anything further.
Pete
• Attachment: TroubleShooting.log [5,231 bytes]
Sep 18, 2009  • #3
Avatar from Gravatar.com
PGomersall
194 discussion posts
Jon,
3.1.4.3 seems to have fixed it, but I will keep you posted.
Pete
Sep 30, 2009  • #4
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Excellent - thanks for following-up.
Oct 5, 2009  • #5
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply