Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Second monitor always showing Classic Start Menu despite settings

User Image
lococola
2 discussion posts
Hi! I am running Displayfusion Pro latest settings on Windows 10 22H2. I also have OpenShell 4.3.1 installed.

In Openshell I have set the start button to show the Window Start Menu on left click. On my main monitor this works. However, on my second monitor it alsways shows the Open Shell menu. This wasn't an issue before I installed Displayfusion, which makes me think it has to do with that somehow.

Ideally I want both monitors to show the Windows Start Menu. Any way to make that work while still using Displayfusion? :)
16 days ago  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
If you enable the "Ignore Alternate Start Menus" option in the Settings > Advanced Settings window, that should fix it up. You may need to restart DisplayFusion after enabling that setting.

Hope that helps!
12 days ago  • #2
User Image
lococola
2 discussion posts
It does work, sort of. That is, now when I click the start button on the second monitor, it opens the start menu on the main monitor first for like 1 second, and then closes the start menu and opens it on the second monitor.

I can totally live with this, just mentioning it for posterity ;)

Thanks for the advice!
9 days ago  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
No worries! That's expected as we can't hook the Start menu, so we have to wait for it to open, then move it after.
9 days ago  • #4
Was this helpful?  Login to Vote(-)  Login to Vote(-)