Title

Message

Confirm

Want to earn a free DisplayFusion Pro license? We're looking for DisplayFusion translators!
<< DiscussionsReply

Show desktop icons

Avatar from Gravatar.com
Kevin F.
437 discussion posts
Whenever I enable/disable this option found under the right click menu for the desktoparrange icons by It screws with my wallpaper.. Can someone test this out on their rig to see if it is just me? From what I can tell it switches the papers, and with my offset and different size screens it screws them up. Fixing is as simple as opening DF, clicking ok, and wallah, fixed.
May 10, 2008  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Hiding your desktop icons in Windows silently enables something called "Active Desktop" which causes the wallpaper to be applied differently. DisplayFusion is able to compensate for this, but unless you have a Pro license you will have to open the Wallpaper settings window and click "Apply". The Pro version can be setup to fix this automatically. You can find out more about the Pro version here:
http://www.binaryfortress.com/displayfusion/compare/
May 10, 2008  • #2
Avatar from Gravatar.com
Kevin F.
437 discussion posts
I am so sad that you doubt me. I bought Pro way long ago, I just don't have the options set as I have had no need for them before this, and its not a great need. Thanks for the info though......
May 11, 2008  • #3
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Sorry Pyrobob, I didn't look at the name before I replied to this topic. I was on a bit of a roll yesterday replying to topics and didn't see that this one was yours. If I had, I would have assumed that you knew that option existed, sorry.
May 11, 2008  • #4
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply